Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

1 post in this topic

Recommended Posts

Hi Everybody!

 

I have installed osx 10.6.3 and update them to 10.6.8. I have notebook MSI gt-640, and gpu nvidia gts-250m. I have problem with run external monitor. When I chose bootloader option GraphicsEnabler I have native resolution but, my external monitor wont start.

 

If anyone could possibly help me, I would be very greatful.

 

This what i see in device manager

 

Unknown nVidia card:
 Chipset Model: Unknown nVidia card
 Type: GPU
 Bus: PCIe
 PCIe Lane Width: x16
 VRAM (Total): 1024 MB
 Vendor: NVIDIA (0x10de)
 Device ID: 0x0ca9
 Revision ID: 0x00a2
 Displays:
Display:
 Resolution: 1680 x 1050
 Pixel Depth: 32-Bit Color (ARGB8888)
 Main Display: Yes
 Mirror: Off
 Online: Yes
 Built-In: Yes
Display Connector:
 Status: No Display Connected

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×