Jump to content

acer aspire 5100 failure report


1 post in this topic

Recommended Posts

hello..... i've been learning some stuff. not enuff apparently. i even extracted all the ideneb files and tried to find the f8 option to insert a pause. no success.


kalyway.. does not stop at f8 option screen, hangs on "waiting for root device"

ideneb… same

nawcom modcd boots. offers some options. unsure about entering option commands before changing to snow leopard install disk. have tried all combinations, i think. none goes far.


i know i'm working with a difficult machine on which to run osx86. i don't need it. it is a big time suck too. i have a macbook pro.


just love a hacking challenge.


hope this info helps someone.


tips and suggestions most welcome.




from cpuid:


acer aspire 5100-3583

and turion 64 mobile mk-36

core speed 798 mhz

bus speed 199 mhz

code name richmond


memory 3072 Mbytes

fsb:dram cpu/5

80gb pata hdd

graphics ati radeon xpress 1100

audio realtek

network broadcom 802.11g network adapter

realtek rtl8139/810x family fast ethernet

board acer navarro

chipset ati xpress 200 rs480

southbridge ati sb400

Link to comment
Share on other sites


  • Create New...