Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Gigabyte GA-Z77X-D3H i5 3570K problems

2 posts in this topic

Recommended Posts

Hey guys

CPU: Intel i5 3570K

GPU: Intel HD 4000

Motherboard: Gigabyte GA-Z77X-D3H


I have installed ML using Mltibeast

Install was fine, but can only boot when using safe mode.

After installing DSDT-free from #####

I can no longeevboot even with safe mode. I get a hang at [iOBluetoothHCIController] -- completed

I feel this is a problem with gpu after DSDT-free install

If i choose to boot eith -V -graphics enabler 0 I get hang at cpu is unknown which doesnt matter because it usually says this when booting before installing dsdt free from #####. Any help on grtting my system running would be


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.