Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Mountain Lion on laptop HP 630

14 posts in this topic

Recommended Posts

I created successfully my Usb pen with ML. I terminated the installation clicking on start cpus=1. At reboot it dosen't start.

With cpus=1 it seems to be starting, but after few minuts I HAVE THIS on grey screen:beachball.gif... Suggestions?

Share this post

Link to post
Share on other sites

I don't know what your Graphics are but i had that with my intel hd

remove all the graphics kext

Share this post

Link to post
Share on other sites

If you delete all graphics kext you don't have to boot with -x anymore. What happens when you boot from HDD?

Share this post

Link to post
Share on other sites

In System/Extensions/Library I found dozen of kexts. I don't know exactly what are graphics or not.I tried at boot GraphicsEnabler=No but it doesn't boot. I looked for DSDT without success. How to find right kexts for video, audio etc.?

Share this post

Link to post
Share on other sites

uhm i don't know them excactly and i can't check since i deleted them too. But find things with: radeon, ati, GeForce, nvda and you should be good

Share this post

Link to post
Share on other sites

I followed these indications:


Fully working Intel HD3000 with QE/CI . :-D



1. Delete all graphics kexts;



- AMDRadeonAccelerator.kext

- AMDRadeonVADriver.bundle

- AMDRadeonX3000GLDriver.bundle



- AppleIntelHD3000Graphics.kext

- AppleIntelHD3000GraphicsGA.plugin

- AppleIntelHD3000GraphicsGLDriver.bundle

- AppleIntelHD3000GraphicsVADriver.bundle

- AppleIntelHD4000Graphics.kext

- AppleIntelHD4000GraphicsGA.plugin

- AppleIntelHD4000GraphicsGLDriver.bundle

- AppleIntelHD4000GraphicsVADriver.bundle

- AppleIntelHDGraphics.kext

- AppleIntelHDGraphicsFB.kext

- AppleIntelHDGraphicsGA.plugin

- AppleIntelHDGraphicsGLDriver.bundle

- AppleIntelHDGraphicsVADriver.bundle

- AppleIntelIVBVA.bundle

- AppleIntelSNBGraphicsFB.kext

- AppleIntelSNBVA.bundle



- ATI2400Controller.kext

- ATI2600Controller.kext

- ATI3800Controller.kext

- ATI4600Controller.kext

- ATI4800Controller.kext

- ATI5000Controller.kext

- ATI6000Controller.kext

- ATIFramebuffer.kext

- ATIRadeonX2000.kext

- ATIRadeonX2000GA.plugin

- ATIRadeonX2000GLDriver.bundle

- ATIRadeonX2000VADriver.bundle

- ATISupport.kext



- GeForce.kext

- GeForceGA.plugin

- GeForceGLDriver.bundle

- GeForceVADriver.bundle

- NVDAGF100Hal.kext

- NVDAGK100Hal.kext

- NVDANV50Hal.kext

- NVDAResman.kext

- NVSMU.kext


2. Repair permissions, rebuild cache (use kext wizard).


3. Install attached kexts.(HD 3000)


4. Repair permissions, rebuild cache (use kext wizard).


5. Restart.


I tried.

Ethernet is OK

The screen resolution is ok, but I can't see videos in streaming and audio dosen't work

And boot only with -x cpus=1


. :wallbash:

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.