Jump to content

AppleACPIPCI (A.K.A Satan)


iMatt B.
 Share

6 posts in this topic

Recommended Posts

OK Im really sorry to do this to you guys, but ive been working on this for 3 weeks and am still getting one persistiant error. Ive searched this forum about 5 times with not provail... So doese anyone know a work around for this error:

 

"AppleACPIPCI: bogus pci bridge config, bus id 2 is bing used twice"

 

Mind you this is while I start it up natively, (works fine in vmware)

Im running an Acer Aspire 5102WLMi with the Amd Turion x2 and Ati X1100 video card

The Chipset would be Ati 200 and south bridge sb400

 

When booting off a a usb hard drive I pressed Fn(function key) and F5 (which is supposed to turn video output on/off) it would actualy work. The problem was I had to do that everytime I rebooted and now it doesnt work at all. Anyone else even heard of this problem? compress.gif

 

Update: Oh BTW I had this problem with 4.5 and 4.6

Link to comment
Share on other sites

ACPI:

ACPI (Advanced Configuration and Power Interface) is an open industry specification co-developed by Hewlett-Packard, Intel, Microsoft, Phoenix, and Toshiba.

 

ACPI establishes industry-standard interfaces for OS-directed configuration and power management on laptops, desktops, and servers.

 

ACPI evolves the existing collection of power management BIOS code, Advanced Power Management (APM) application programming interfaces (APIs, PNPBIOS APIs, Multiprocessor Specification (MPS) tables and so on into a well-defined power management and configuration interface specification.

 

The specification enables new power management technology to evolve independently in operating systems and hardware while ensuring that they continue to work together.

I would start playing around with computer BIOS settings that have anything to do with Power Management or PCI busses.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

hi, there, same problem for me!

my machine:

fujitsu-siemens amilo pa 1510, amd turion x2, ati radeon express x1100, chipset x200.

no way to set anything about acpi in the bios.

 

booting with -v freezes after this line:

"AppleACPIPCI: bogus pci bridge config, bus id 2 is being used twice. hdr type = 0x1"

while trying to boot with -s gets a little further ("AppleGenericPCATADriver: CMD 0x1f0, CTR 0x3f4, IRQ 14") and then freezes with this line:

Still waiting for root device

 

any help/idea appreciated.

Link to comment
Share on other sites

  • 2 years later...
hi, there, same problem for me!

my machine:

fujitsu-siemens amilo pa 1510, amd turion x2, ati radeon express x1100, chipset x200.

no way to set anything about acpi in the bios.

 

booting with -v freezes after this line:

"AppleACPIPCI: bogus pci bridge config, bus id 2 is being used twice. hdr type = 0x1"

while trying to boot with -s gets a little further ("AppleGenericPCATADriver: CMD 0x1f0, CTR 0x3f4, IRQ 14") and then freezes with this line:

Still waiting for root device

 

any help/idea appreciated.

i have the same configuration as you

i try to put this:

Kalyway 10.5.2 DVD Intel_Amd (sse2/sse3) EFI V8

same problem did you fix it or know a iso that works?

 

Daniel

skype:ganeadaniel

Link to comment
Share on other sites

 Share

×
×
  • Create New...