Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
95kloe

GA-Z77-DS3H e audio HDMI

2 posts in this topic

Recommended Posts

ciao a tutti

con l'hardware in firma sono riuscito a far funzionare quasi tutto perché appunto come da titolo mi manca l'audio sia HDMI (che poi mi serve solo quello) sia con il jack da 3,5 cmq non si sente niente

esistono delle discussioni sul forum di tonnymac per la mia mobo GA-Z77-DS3H ma sinceramente non sono riuscito a capire molto un po anche per l'inglese

la scheda audio cmq. risulta installa , ho aggiunto con multib. dopo aver installato il S.O. without dsdt - ALC887/888b come indicato nelle varie guide in giro , ma nessuno spiega per l'audio tramite HDMI

 

per l'altra scheda Audio Pro Maya 44 PCI ci rinuncio , non fanno dei driver per MAC da un bel po di tempo

 

Grazie in anticipo a chi mi da una mano !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×