Jump to content

[Résolu]Problème avec carte Graphique Intel GMA X3100 & Lion


3 posts in this topic

Recommended Posts

Salut,

 

Je suis nouveau sur le Hackintosh et j'ai un gros problème avec ma carte graphique. (La description de mon ordi est en fin de post)

J'ai testé plusieurs kext trouver ici et là, j'ai bien démarrée en 32bits et si j'active le GraphicEnabler=yes, au moment d'arriver sur le bureau, mon écran est diviser en 4 petit écran identique. La fonction Quartz Extrem (QE) ne fonctionne ni en i386 ni en 64bits.

je suis sous Lion 10.7.5, sous Snow Leopard j'ai bien ma carte graphique avec le QE mais j'ai pas ma souris sans fil :hammer:

 

Pouvez-vous m'aider ?

 

Type de produit Portable - Notebook

Ecran 15,4 "

Processeur Intel Core 2 Duo T7100 *

Vitesse du processeur 1,8 GHz / NC

Carte graphique Intel Graphics Media Accelerator X3100

Mémoire vidéo dédiée

Résolution maxi avec mémoire installée 1280 x 800

Norme d'affichage WXGA

Salut,

 

Bon étrangement j'y suis arriver, voici ma démarche.

 

J'ai installer Snow Leopard (iAtkos S3) en cochant les drivers de ma carte graphique GMA X3100 ainsi que toutes ses dépendances.

Une fois installer, j'ai copier le fichier AppleIntelGMAX3100FB.kext du répertoire /System/Library/Extensions

Maintenant, j'install Lion (iAtkos L2) avec Chameleon pour boot

Une fois installer, avec l'aide de Kext Utility j'ajoute mon fichier sauvegarder sous Snow Leopard AppleIntelGMAX3100FB.kext.

Je configure mon boot grace à Chameleon Wizzard pour démarrer en 32bits (i386) et je m'assure que GraphicEnabler est bien cocher (Yes).

Je redémarre et voilà, tout est activer, le QE (...)

 

J'espère que cela pourra aider d'autre personnes.

×
×
  • Create New...