Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
gios163

[Risolto] Problema scheda video nvidia gtx 650

12 posts in this topic

Recommended Posts

salve a tutti ragazzi del forum... volevo chiedervi un aiuto, o più precisamente un consiglio!!! io ho costrutio un hackintosh acquistando tutte le componenti dedicate...però per mia curiosità volevo vedere la potenza della mia scheda grafica asus geforce gtx 650 tramite l'applicazione LuxMark...ma il risultato mi esce bassissimo, solo 161!!! come è possibile? sapete se devo fare qualche altra cosa? grazie in anticipo a tutti!!! ;)

 

scusa il risultato era 192...ma mi sembra comunque molto basso!!! posto la foto!!!

post-1140752-0-46587800-1365241834_thumb.png

Share this post


Link to post
Share on other sites

si ce l'ho abilitato!!! grazie fabio per l'interessamento...!!! comunque appunto perchè sono riconosciute non capisco come mai un valore così basso!!!

Share this post


Link to post
Share on other sites

ciao fabio....sei stato tu stesso a dirmi che QE/QI è abilitato semplicemente se avviene la rotazione del desktop nell'OS !!! esistono altri modi, se si quali? grazie per essermi sempre d'aiuto!!!

Share this post


Link to post
Share on other sites

salve a tutti ragazzi del forum... volevo chiedervi un aiuto, o più precisamente un consiglio!!! io ho costrutio un hackintosh acquistando tutte le componenti dedicate...però per mia curiosità volevo vedere la potenza della mia scheda grafica asus geforce gtx 650 tramite l'applicazione LuxMark...ma il risultato mi esce bassissimo, solo 161!!! come è possibile? sapete se devo fare qualche altra cosa? grazie in anticipo a tutti!!! ;)

 

scusa il risultato era 192...ma mi sembra comunque molto basso!!! posto la foto!!!

Ho fatto un test con la mia 650, ed ho ottenuto 197 (solo GPU) e 316 (GPU+CPU)

Tenendo conto del fatto che non ho rallentamenti, immagini scattose o quant'altro di negativo, penso che questo risultato sia in linea con le prestazioni della scheda.

Se non sei sicuro, fai un test con cinebench

Share this post


Link to post
Share on other sites

ciao carbo178...ti ringrazio per avermi risposto, comunque non mi torna affatto!!! come mai schede uscite dopo la nostra e molto meno prestanti ottengono risultati strabilianti??? io nemmeno ho rallentamenti ecc, però sai vedere risultati così bassi è sempre un colpo al cuore!!!:D

 

con cinebench invece la mia scheda video è al 3 posto con un valore accettabile!!! il che mi fà stare molto più tranquillo!!! grazie a tutti come sempre

 

posto lo screen!!! SEMPLICEMENTE I NUMERI UNO!!!

post-1140752-0-72260300-1365430636_thumb.png

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×