Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Laptop Packard Bell EasyNote SL65 10.8 install

6 posts in this topic

Recommended Posts



I have a laptop Packard Bell EasyNote SL65, I would like to install Mac OS x Montain lion.


I cannot boot with any installer, 10.8.x.

During the boot PC freeze with this message « PCI CONFIGURATION BEGIN ».


I tried this boot argument, but no change :


-npci=0x1000 or 0x2000 or 0x3000





My Config:


Packard Bell easynote SL65 M014

Packard Bell BV PB6M

Pentium Dual Core T3200

ATI Mobility Radeon HD 3430





Any idea ?



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Whaka
      i'm trying to install 10.6.7 from MBP early 2011 install DVD (directly restored on usb stick, and using chamelon with MBP 8,1 smbios, with clean and patched dsdt)
      but when i'm supposed to be on the install screen, all i get is this glitched screen :

      the spinnig wheel doesn't freeze.
      this laptop actually work pretty well with 10.8.5, but i want to try snow leo on it from long time...
      the integrated gpu is a HD3000 with id 0126, wich is supposed to be supported by 10.6.7, and this id is quite present in the intelHD kext.
      someone have an idea about this problem ?
      could it be related with fixed memory sharing ? (in bios, it's fixed to 128 MB, i can't change it)
      booting with -x doesn't help.
    • By Whaka
      voilà, depuis 1 mois maintenant, la famille s'est agrandit
      un packard bell easynote MB65 de 2007 à rejoint les rangs sous 10.6.
      le gpu déconnait : passage au minifour, thermostat 3, pendant 4 min... sortez, remontez, et ça marche
      donc depuis, tout va bien, il tourne plutot bien sous osx, y compris la gestion d'energie du gpu. mais... juste une question que je me pose :
      nvidia annonce sur son site une fréquence pour la ram de 600 Mhz pour le 8400m G.
      sous osx, je suis a 400, il existe un moyen de corriger ça ? ou c'est materiel ?

      sur batterie, le frequence du gpu descend à 275 Mhz, et la ram 200 Mhz
      il est en boot osx seulement, pas la place pour faire un dualboot.
      donc je peux pas verifier sous windows... alors si quelqun à une idée
    • By Fox.Jedah
      Hi everyone!
      First, please forgive my English, is not my native language, so, Grammar Nazis are welcome to make an appearance here.
      Now to the main thing.
      A friend needs OSX for work, but he doesn´t has the budget to buy even the cheapest apple product, so I took his Packard Bell and started with this little project.
      Notebook specifications:
      CPU: Intel I5-450M 
      RAM: 8GB DDR3
      Video: Intel GMA HD <-Not sure about this...I know is a decent HD video card, but not sure about the model. Please let me know if it is vital info and I will ask the owner and update this.
      HDD: 320GB.
      + usual Notebook stuff like webcam, bluetooth, atheros chipset on the wifi hardware, realtek sound, etc.
      It´s a pretty nice PC, I guess it should be enough to run mountain lion...maybe I´m wrong.
      I tried with iDeneb 1.3 and didn´t work. stuck at instalation,
      Then i tried iAtkos L2 and managed to install, but got stuck in a nice apple loading screen.
      Before I jumped from my balcony, i saw this strange post in a obscure blog about the Niresh 12495 hackintosh. So I give it a try.
      Installed witouth troubles, but stuck in the apple logo again. I tried a -v boot and manage to see where it got stuck (couldn´t do that on iatkos or ideneb by the way). Captures at the end of this post.
      Lastly, I tried a -v -s -x boot. I got a console, so when i tried to input a help command, i realized the keyboard wasn´t working. It works in the boot screen, but when the console boots i guess is waiting for a bluetooth or a ps/2 keyboard, it doesn´t recognize nor the Notebook keyboard or a usb keyboard.
      So, should I give up? any advice will be welcomed warmly. Please don´t be shy and let me know if I can do anything else to help understand the issue.
      Kindest Regards from Chile.
      Screenshots (made with a cellphone cam)

    • By l1v3h4ck
      I am trying to install 10.9.4 Mavericks on My EasyNote TE69BM and it is proving difficult, I am either stuck at the Apple Logo Post-Installation or in -x and -v PCIRootUID=0 I am stuck at loading drivers and sometimes or Root uuid *********-*******-****** Something along those lines I have made a lot of progress since I have only started on this project i.e. I have learn't a lot of boot flags (but none of them are really working :/ ) So the boot flags I have used are the following below;
      PCIRootUID=1 and 0
      GraphicsEnabler=No and Yes
      -x / -s / -v / -f
      Most of them together but some not I probably have used lots more but thats what I can think I have used the most .... I know that my BIOS is setup properly. But all help you all can give me will help
      Kind regards
      4GB MEMORY 
      500 GB HDD
      ALSDO USING MacPwn for Mavericks boot loader thingy
    • By energie1
      Hi there, 
      I'm a mac user and I'm trying to install Mavericks on a Packard bell laptop ( I spilled a beer on my Macbook Air so I need to use this as backup ).
      The installation is completed (I've used #####) but I still have some problems with the device, at the moment I don't care about the webcam (that I know is a Acer Lab product) but I really care about the graphical issues and the low resolution (1024x768).
      Additional information:
      Chameleon Wizard says:
      Darwin /x86 boot v5.0.132 - Chameleon v2.2svn r2377
      What I've done:
      Thanks to this link and to a live version of ubuntu now I now that this laptop has a LVDS display,
      I have followed the steps correctly (I think) but I can't check using dvd player cause if I open DVD player application it says: " A valid DVD drive could not be found -70012 " also if this drive reads cd well. 
      I tried to follow some guide about the 70012 error but they talks about "how to use an external drive with dvd player" but mine is internal, anyway I tried using a patched framework for dvd player (using hex code program) but it still doesn't work.
      I tried also a kext for GMA 4500M/HD and with the 64bit version the resolution is okay but the fonts seems a little pressed and the brightness is too low that I have to use the iPhone Flash to read the display.
      Please, any advice will be really appreciated!