Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
icarl

Voodoohda audio starts fine but then falls apart

1 post in this topic

Recommended Posts

Hi guys been beating my head against the wall on this thing :wallbash: literally... I worked on patching applehda for my codec alc26vc for weeks on and nothing to show for. The only kext that actually wakes this chip up is the latest voodoohda 2.8.2. Everything works with this kext but here is the problem that I cannot solve.

 

Audio starts out perfect, while watching any video from speakers to headset but then after a few minutes you start to hear static. Static increases until sound is distorted, and finally cant hear anything. What fixes it temporarily is changing frequency in midi, but starts again after a few minutes. Does anyone have any idea what I should change or look for? I have tried a bunch of things like node patch, entering device id...I cannot fix the problem. Searching for a resolution hasn't helped. Open to any ideas or suggestion. Only sound remaining to fix.

 

thanks for any help

 

could u also some tell me the correct device id and vendor I should use? voodoo dump says one thing, DPCImanager says another, along with system info

 

Probing codec #0...
HDA Codec #0: Realtek ALC269
HDA Codec ID: 0x10ec0269
 Vendor: 0x10ec
 Device: 0x0269
 Revision: 0x02
 Stepping: 0x02
PCI Subvendor: 0xfb421179
startNode=1 endNode=2
Found audio FG nid=1 startNode=2 endNode=36 total=34

Probing codec #3...
HDA Codec #3: Intel (Unknown)
HDA Codec ID: 0x80862806
 Vendor: 0x8086
 Device: 0x2806
 Revision: 0x00
 Stepping: 0x00
PCI Subvendor: 0xfb421179
startNode=1 endNode=2
Found audio FG nid=1 startNode=2 endNode=9 total=7

post-1092979-0-27612300-1364569773_thumb.png

post-1092979-0-18958700-1364569850_thumb.png

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×