Jump to content
InsanelyMac Forum
Sign in to follow this  
SuperHack

ML 10.8.3 random freezes w/ GTS 450

Recommended Posts

I have a hackintosh running ML 10.8.3 with a Gigabyte X58A-UD3R motherboard and an EVGA GTS 450 graphics card. The system works perfectly except that every once in a while I will get a random freeze (

NVDA(OpenGL): Channel timeout!)

. I don't have this issue with my GTX 480, but I'd prefer to have the GTS in this hackintosh. Has there been any progress to solving this freeze either through editing kexts or some other file?

 

As another question, I cannot get the AppleGraphicsPowerManagement kext to load, so I don't think any power states for the GPU are working- how can I get this to load?

 

Thanks in advance.

Share this post


Link to post
Share on other sites
Advertisement

It's also happening to me with my GTX550. Worked like a clockwork on 10.8.2 and now every once in a while my system freezes and i have to reboot manually. I don't get a kernel panic screen, it just freezes and stays like that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • @fusion71au hi. i have a question. what is screenshot? this files 2nd stage? now El Capitan files is same like file vault 2 of high sierra. can you give me more information for fusion drive?
    • Unfortunately here's all what i get (when connection error doesn't apply) 
    • Hello,   My laptop (specs in signature) runs El Capitan and it works okay, but as the title says, the computer reboots when trying to wake up from sleep. I can't seem to find why it does this, as power management is presumably working properly. I'm attaching PR files. https://www.dropbox.com/s/um4iglj2nqy81c0/debug.zip?dl=0
    • Hi I m trying to install High Sierra 10.13.4 in my dell Inspiron N5110 using MBR patch .Please help me with post installation procedures for patching audio graphics etc    specs                                                                     Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz ,                                                                               Display Adapters    NVIDIA GeForce GT 525M  Intel(R) HD 3000 Graphics           IDT  92HD87B1 audio driver  Dell Wireless 1702 802.11 b/g/n, Bluetooth 3.0+HS Driver           USB Controllers  Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26 Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D Bluetooth Hard Copy Cable Replacement Server Renesas Electronics USB 3.0 Host Controller                                                                                                                       
    • Hi there, You can either use Lilu.kext and nVidiaGraphicsFixUp.kext or you can add the following patch to your config.plist under Kernel and Kext Patches: The kexts must be placed under the following path: /EFI/Clover/kexts/Other    Name: com.apple.driver.AppleGraphicsDevicePolicy Find: BA050000 00 Replace: BA000000 00   You can use clover configurator to mount the EFI partition on the drive that you have clover bootloader installed.


×