Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Plz Help! Hard Disk Not Getting Detected

2 posts in this topic

Recommended Posts


Im trying to install iATKOS ML2 using a 8gb usb after selecting "boot" after the usb files loads at system booting, screen which asks for "language to select" comes then when v have to select installation partition of hard disk, no hard disk is there,only the usb from which im tring to install mac is getting shown up there.

also even in disk utility on usb drive is getting shown up.

Note: i am able to c all my hard disk partitions on the screen where v have to select:

1. Boot

2. Boot with verbose

3. Boot with Ignore Cache





im having HP DV6-7010tx


6GB ram

2 gb nvidia 630m


plz help

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.