Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
ale210

Dudas y problemas con "reposo".

4 posts in this topic

Recommended Posts

Hola chicos,

 

el problema es con el dichoso modo "reposo" he intentado solucionarlo por mi mismo, pero tengo mucho jaleo con los DSDT, que también tengo dudas si hay que modificar algo, para que funcione el reposo.

 

Empiezo, es un Toshiba A500 Core2Duo P7450 y GT230M, me funciona todo, detecta la batería el nivel y eso. Tengo aceleración gráfica, y ya me echasteis un cable con el audio una ALC272 y wifi, pero no funciona el reposo, le doy a reposo se apaga la pantalla y el ordenador, pero se quedan las luces encendidas y aparentemente apagado, pero se queda tieso, porque no hay manera de despertarlo.

 

Así que no sé si tiene arreglo, he visto que la cosa está complicada, he borrado el nullcpuapplemanagement.k pero no parece afectar.

 

Si me pudierais dar algunas pautas para solucionarlo.

 

Gracias

Share this post


Link to post
Share on other sites

1. nescesiitas que el kext AppleIntelCPUPowerManegemente.kext este parcheado y funcionando

2. dsdt com los patchs en EHCI usb, y algunas cosillas mas

3. post un Full Report com la App DarwinDumper, y tu carpeta Extra.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×