Jump to content
ethan288

�[Aiuto] Kext Audio Chip Via

10 posts in this topic

Recommended Posts

Salve a tutti , ho un problema con l'audio e non riesco a farlo andare...sulla mia scheda madre ho questo chip "Hda intel via vt1708b" ...

 

il pc è collegato al monitor tramite un cavo DVI/HDMI e possiedo un 5.1 Creative ...che posso fare ? ho provato davvero molti kexts

 

 

un grazie a chi mi risponderà ciao !

Edited by ethan288

Share this post


Link to post
Share on other sites
Advertisement

Grazie per la risposta....ho scaricato e scompattato il pacchetto , ma volevo chiederti qualora non andasse , come potrei tornare indietro ..perchè mi sembra che vengano installati diversi files..non vorrei fare un casino

Share this post


Link to post
Share on other sites

Ok ...anche se credo non sia alla mia portata ... ci sono delle cose da modificare da terminale ....cmq avevo trovato un kext che andava bene "voodoo hda hdmi 5.1.kext" , scaricato non ricordo dove ..alla lunga mi dava però kernel panic ; non c'è un modo più semplice ? potresti in caso seguirmi nella procedura ?

Share this post


Link to post
Share on other sites

Fabio dei diversi files che mi hai consigliato di scaricare va bene l'ultima versione ? penso di aver capito come procedere , anche se non mi è chiaro questo pezzo :

 

You may need to add flag to /Extra/org.chameleon.Boot.plist since Chameleon r1957.

Inject HDMI audio for NVIDIA or AMD/ATI.

<key>EnableHDMIAudio</key>

<string>Yes</string>

And follow the Tricks for HDMI output on Video card.

http://www.projectos...p?showtopic=355

 

 

 

ti ringrazio per i consigli

Share this post


Link to post
Share on other sites

Fabio ho fatto la semplice installazione e l'audio va ...già questo è buono e non ho modificato nessun file o toccato pannelli , però 2 delle 5 casse non vanno ...(il woofer, la cassa piatta frontale e le due laterali vanno , mentre le due di dietro no)... che posso fare ?

 

grazie ancora per la disponibilità

Share this post


Link to post
Share on other sites

Fabio se riesci a darmi delle indicazioni , attendo un tuo post , sennò non so come fare ..potrei chiedere in qualche altro forum ? penso che il problema delle due casse mute si possa risolvere con la modifica di Voodoohda.kext ma non ne sono sicuro

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×