Jump to content
InsanelyMac Forum
Sign in to follow this  
periklis

Problems with ML installation on my desktop

Recommended Posts

Ι greet all

It is the second time Ι try to boot a computer with operating system Mac OSX

(In the first time i had a motherboard Asus with I7 CPU and i tried and finally i

install ML successfully). The BIOS are adjusted to be compatible with the system.

From here the problems begin. If i built a system with a bootable USB stick

Unfortunately BIOS freezes (I Notice that when the stick contains data then the BIOS

does not freeze...). If I built a system bootable from DVD then it starts the

Hameleon but when i get the screen with language selection MOUSE and KEYBOARD they

don't work. This means that i cannot proceed.

Ι note that I tried with three different "versions", ie LION and mountain

lion but the result was the same for both.

My PC

Motherboard Gigabyte p55-UD3

CPU i5 2,66 Ghz

Graphic Card Nvidia Gforce 8400 GS

Ram 8 GB

Is there any idea what I can do?

TKS FOR ATTENTION

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×