Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
boogi

Ethernet on Z68XP-UD3

1 post in this topic

Recommended Posts

I have a Gigabyte Z68XP-UD3 and used to have a perfectly working Hackintosh build running Mountain Lion, but lately I've noticed that my App Store won't login ("An unknown error has occurred"). I've been searching around, and the most common solution is to have a working Ethernet kext and then remove all network devices, delete the Network preference file, reboot, then re-add my network components starting with Ethernet and then Wi-fi (I use Wi-fi for my internet connection).

 

The only problem is that my ethernet doesn't seem to be detected. I don't think anything changed, and I was able to access the App Store fine a few weeks ago. Ever since I noticed, I've been trying everything just to get App Store access, but haven't had any success yet.

 

I tried both Lnx2Mac's Realtek driver as well as AppleRTL8169Ethernet.kext from #####, but neither seem to get the Ethernet detected. I also have EthernetBuiltIn in my boot.plist file as well. When I go to my network devices, I don't see any Ethernet option and my System Profile says that no ethernet is detected.

 

Does anyone know what kext I can use to get ethernet working on my system? Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×