Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
lidiano

Dopo agg. a 10.8.2 non riparte

11 posts in this topic

Recommended Posts

Sei con una nvidia adesso?

Probabilmente il blocco è dovuto alla scheda video, prova ad entrare con -v -x

 

Sì adesso ho una Gtx660 TI, ho provato e con -v -x entro

cosa faccio adesso

Share this post


Link to post
Share on other sites

Grazie

Perfetto adesso funziona

 

sai farmi andare anche la USB3 per caso

 

e un'altra cosa non si spegne del tutto ossia rimangono accese le ventole

Share this post


Link to post
Share on other sites

C'è lo speedstep che non funziona..

 

metti in extra, minimac5,3 ssdt e ssdt1 poi vedi che funziona tutto.

 

 

Fatto adesso si spegne

idee anche per usb3 così mi vanno anche quelle frontali

Share this post


Link to post
Share on other sites

Ho visto che le usb3 sono sotto controller NEC; prova a cercare su osx86 (ma anche su questo forum), esiste anche un kext PXHCD in grado di far funzionare le nec/renesas usb3... devi provare i kext che trovi e trovare quelli adatti alla mobo.

Buona fortuna

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×