Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
mdotoum

configering 6770 with 10.8.2

4 posts in this topic

Recommended Posts

im kind of a noob in this :D

 

 

now i found the files for the 6xxx series and the ati accelerator file

 

 

i also found my product id which is 68BA

 

 

the this is at first i flashed the files as is and it was recognized as 5000 series ( plus i didnt use the grahpic enable option )

 

went through the ati accelerator file and tried to change the id but there were like 9 ones so i changed them all and check the graphic enable feature

then the mac wouldn't boot

 

now how exactly can i change it and which one should i change

 

 

plus what exactly should i add in the org.chamleon.boot.plist

 

thanks so much

Share this post


Link to post
Share on other sites

its there :/

 

i opened the info file and the the 68ba is there ....

 

 

yet it shows me that its the 5000 i have no idea why

 

this is what i followed before i posted and gave me the 5000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×