Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
mikeron

[AIUTO] Intallazione Mountain Lion su ASUS P8Z77-M

30 posts in this topic

Recommended Posts

Finalmente, dopo diversi anni torno ad assemblare un nuovo computer, ed avrei bisogno qualche suggerimento...

 

Ho comprato un pc usato così composto:

 

 

- Scheda madre ASUS P8Z77-M

 

- Processore INTEL CORE I3 - 2120

 

- RAM 8 GB [2X4GB KINGSTON]

 

- Scheda video MSI ATI HD RADEON 4600 SERIES - 1 GB

 

- Hard-disk sata2 nr. 3 [500gb+150gb+150gb] 7200rpm

 

- Lettore DVD

 

- Lettore masterizzatore DVD

 

- Lettore schede memoria

 

 

Attualmente il pc ha come sistema operativo Win8 installato sull'Hd da 500gb.

La mia idea sarebbe quella di installare Mountain Lion su uno dei due da 150gb, tenere il disco da 500gb per i dati e sul secondo disco da 150gb installare Win 7 o 8.

Come mi devo muovere? Bisogna installare prima Mountain Lion o Win?

 

Visto che non ho trovato nessuna guida specifica per la mia scheda madre, non so nemmeno se sia necessario modificare il BIOS, posso seguire le indicazioni di questa guida? (http://www.insanelym...-mountain-lion/)

 

Avendo più di un Hard disk, inizialmente mi conviene collegarne uno solo sul quale installare Mountain Lion o è indifferente?

 

La procedura corretta prevede l'installazione di Mountain Lion 10.8 e successivo update alla 10.8.2 o posso partire già dalla 10.8.2?

 

Come hardware potrei avere problemi di compatibilità?

 

Grazie e scusate per tutte le domande ma sono un po' arrugginito...

 

Mike

Share this post


Link to post
Share on other sites

Ciao mikeron

 

Come guida puoi benissimo seguire la guida che hai indicato, da bios dischi in ahci.

Per il dual boot installi ML 10.8 e aggiorni alla 10.8.2

Installi windows 7 o 8 e fai gestire il tutto dal Boot di Chameleon

 

Fabio

Share this post


Link to post
Share on other sites

Grazie Fabio per la risposta, nei prossimi giorni comincerò a mettermi al lavoro.

 

Ultima cosa, ma il boot di chameleon lo devo installare dopo l'aggiornamento a 10.8.2? O devo installare anche Windows 7 prima di installarlo?

 

Grazie

 

Mike

Share this post


Link to post
Share on other sites

Fatta l'installazione di ML 10.8, installi il Boot di Chameleon poi aggiorni.

 

Per il dual boot finita la parte di ML installi windows.

 

Al riavvio inserisci la penna usb che hai creato all'inizio fai bootare entri in ML e "reinstalli" il Boot Chameleon

 

Fabio

Share this post


Link to post
Share on other sites

Finalmente ieri sera ho provato ad installare mountain lion, e li mi sono anche fermato...

 

purtroppo non mi parte nemmeno l'installazione...

 

Mi sto rileggendo varie guide e mi sembra di aver fatto tutto correttamente, ma niente da fare.

 

Stasera proverò a seguire la guida di Ermac e magari a cambiare chiave USB, quella che ho usato ieri è abbstanza vecchia, magari può influire anche quello....

 

Nel frattempo mi sono venuti alcuni dubbi:

 

1 - Per la mia scheda madre è necessario un BIOS modificato?

 

2 - La formattazione degli Hard Disk: Attualmente ho scollegato l'HD da 500GB e ho lasciato solo i due da 160GB che sono vuoti ma formattati in NTFS. Può essere un problema?

 

3 - Devo copiare sulla chiave USB qualche kext particolare per la mia scheda video?

 

 

Grazie a tutti per eventuali suggerimenti.

Share this post


Link to post
Share on other sites

i dischi sono in AHCI, avevo già controllato ma la penna usb ricordo di averla formattata come osx esteso, in utility disco non ho trovato l'opzione GUID....

 

stasera riproverò.

 

grazie

Share this post


Link to post
Share on other sites

Niente da fare... ho rifatto la chiavetta USB con lo script Mountain

Lionize e formattata come GUID, inserita nel pc e dopo la schermata di Chameleon facendo partire l'installazione come Verbose mi viene fuori subito questo errore:

 

 

 

Ho sbagliato forse a selezionare il modello di mac? (ho scelto iMac 12,1)

 

Il problema è da qualche altra parte?

post-587392-0-07102300-1360945663_thumb.jpg

Share this post


Link to post
Share on other sites

Ciao,

guarda se nella cartella Extra/Extensions della chiavetta ci sono i kext FakeSMC e Nullcpupowermanagement; se non ci sono bisogna metterli (già che ci sei inseriscili anche in Sistema/Libreria/Extensions).

Avvia con -v -f

Share this post


Link to post
Share on other sites

la cartella

Extra/Extensions della chiavetta è vuota, non contiene nessun file, mentre in

Sistema/Libreria/Extensions c'è il kext FakeSMC ma non

Nullcpupowermanagement

 

dove posso recuperarli? nella cartella

Extra/Extensions devo aggiungere solo quei due Kext?

Share this post


Link to post
Share on other sites

Bisogna provare delle flags in avvio:

1) -v GraphicsEnabler=No

2) -v PCIRootUID=1

3) -v GraphicsEnabler=No PCIRootUID=1

 

Ma dovrei sapere cosa c'è nel file org.chameleon.boot.plist della chiavetta...

Share this post


Link to post
Share on other sites

@carbo178 : in allegato ti metto il file org.chameleon.Boot.plist non ho ancora provato ad avviare con le varie flag che mi hai segnalato, ci provo domani.

 

@friscos : dove trovo la versione che dici tu di:

sandy ivy bridge di

AppleIntelCPUPowerManagement.kext ?

org.chameleon.Boot.plist.zip

Share this post


Link to post
Share on other sites

@carbo178 : in allegato ti metto il file org.chameleon.Boot.plist non ho ancora provato ad avviare con le varie flag che mi hai segnalato, ci provo domani.

 

@friscos : dove trovo la versione che dici tu di:

sandy ivy bridge di

AppleIntelCPUPowerManagement.kext ?

 

Se stai installando la versione 10.8.0 dovresti partire con una delle flags che ti ho suggerito; se invece è la 10.8.2 allora ti potrebbe servire questo file (ti servirà comunque una volta aggiornato il sistema a 10.8.2).

Il bios moddato serve solo a non usare nullcpupowermanagement.kext, in quanto viene sbloccata la parte relativa alla gestione energia... a mio avviso è indifferente avere il bios originale o quello modificato, poi vedi tu...

Ciao

Share this post


Link to post
Share on other sites

@carbo178:

 

ciao Carbo178, sto provando ad installare direttamente la 10.8.2.

il file che mi ha inviato è da copiare sia nella cartella extra\extensions che in system\library\extensions?

Share this post


Link to post
Share on other sites

Mettilo in /Extra/Extensions, quando avrai installato il sistema poi lo installerai in S/L/E del disco rigido, insieme a FakeSMC e Nullcpupowermanagement

Share this post


Link to post
Share on other sites

eccomi ancora qua...

 

ho copiato il file in extra/extensions e in s/l/e della chiavetta, ho avviato l'installazione con "

-v GraphicsEnabler=No" e finalmente sono arrivato alla schermata di installazione di osx!!!

formattato l'hd con utility disco con tabella di partizione GUID e fatto partire l'installazione. al momento dice 14 minuti...

 

se non ho capito male dopo aver installato devo riavviare da chiavetta, installare chameleon su Hard disk

insieme a FakeSMC e Nullcpupowermanagement e poi riavviare ancora...

 

 

speriamo che sia la volta buona....

 

vi terrò aggiornati, per adesso ancora grazie a tutti!!

Share this post


Link to post
Share on other sites

se non ho capito male dopo aver installato devo riavviare da chiavetta, installare chameleon su Hard disk

insieme a FakeSMC e Nullcpupowermanagement e poi riavviare ancora...

Devi installare anche il file che ti ho inviato prima

Share this post


Link to post
Share on other sites

altra sosta....

 

ho riavviato dalla chiavetta e dal boot di chameleon ho scelto l'hd sul quale ho appena installato il sistema operativo, ma adesso mi rimane fermo sulla schermata con la mela e con la rotella sotto che continua a girare...

 

ho sbagliato a riavviare così? dovevo mettere ancora "

-v GraphicsEnabler=No" ??

 

mi rispondo da solo, con

-v GraphicsEnabler=No sono riuscito ad andare avanti, ho un problema al momento di scegliere le impostazioni per collegarmi a internet che se le lascio su ethernet con dhcp e faccio continua, mi torna sempre indietro alla scelta della nazione e tastiera.

per adesso ho risolto dicendo che non si collega a internet

Share this post


Link to post
Share on other sites

Direi che intanto possiamo accontentarci di avviare il sistema da HD e non da chiavetta, poi i kext per rete, audio e altre cose li troviamo

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×