Jump to content
InsanelyMac Forum
antoniodapc

[AIUTO] Mountain Lion su DELL VOSTRO 3560

Recommended Posts

Sto cercando in installare Mountain Lion su questo poratile

DELL VOSTRO 3560

 

In questo momento sono riuscito a farlo partire , vorrei far funzionare l'audio e caso mai migliorare un po il DSTS

 

tramite SystemInfo scaricato da Olarilla ho visto che l'audio è compatibile , ma non riesco a farlo funzionare.

 

SystemInfo come hardware AUDIO mi da il seguente Codec :

 

V ID : 8086

D ID: 1e20

 

Lo stesso Hardware con la scheramata del Gestore Hardware di Win mi da questo codec

 

V ID : 8086

D ID : 2806

 

Questo è il mio DSTS

DEELVOSTRO.zip

Share this post


Link to post
Share on other sites
Advertisement

nella attesa e nella speranza cha qualcuno mi dia un aiuto posto un altro mio quesito.

Sto carcando di Attivare la mia scheda Intel HD 4000 da DSDT.

Come stringa EFI la mia intel viene attivata tramite questo codice

 

ig-platform-id: 01660003

<key>device-properties</key>
<string>7f0000000100000001000000730000000200000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000003006601140000006800640061002d0067006600780000000d0000006f6e626f6172642d31</string>

 

Ho provato scopiazzando a destra a manca a inserire questa modifica nel DSDT

 Method (_DSM, 4, NotSerialized)
	    {
		    Store (Package (0x0E)
			    {
				    "device-id",
				    Buffer (0x04)
				    {
						 0x66, 0x01, 0x00, 0x00
				    },
				    "vendor-id",
				    Buffer (0x04)
				    {
						 0x86, 0x80, 0x00, 0x00
				    },
				    "model",
				    Buffer (0x1E)
				    {
					    "Intel HD Graphics 4000 Mobile"
				    },
				    "AAPL,ig-platform-id",
				    Buffer (0x04)
				    {
						 0x04, 0x00, 0x66, 0x01
				    },
				    "VRAM,totalsize",
				    Buffer (0x04)
				    {
						 0x00, 0x00, 0x00, 0x18
				    },
				    "hda-gfx",
				    Buffer (0x0A)
				    {
					    "onboard-1"
				    },
				    "AAPL00,DualLink",
				    Buffer (0x04)
				    {
						 0x01, 0x00, 0x00, 0x00
				    }
			    }, Local0)
		    DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))
		    Return (Local0)
	    }

 

Inserendo questo codie la scheda video viene riconosciuta ma ho il video del portatile diviso in 4

Share this post


Link to post
Share on other sites

Scheda Intel Attivata

	 Method (_DSM, 4, NotSerialized)
	 {
		 Store (Package ()
			 {
				 "device-id",
				 Buffer (0x04)
				 {
						 0x66, 0x01, 0x00, 0x00
				 },
				 "vendor-id",
				 Buffer (0x04)
				 {
						 0x86, 0x80, 0x00, 0x00
				 },
				 "model",
				 Buffer (0x1E)
				 {
					 "Intel HD Graphics 4000 Mobile"
				 },
				 "AAPL,ig-platform-id",
				 Buffer (0x04)
				 {
						 0x03, 0x00, 0x66, 0x01
				 },
				 "VRAM,totalsize",
				 Buffer (0x04)
				 {
						 0x00, 0x00, 0x00, 0x18
				 },
				 "hda-gfx",
				 Buffer (0x0A)
				 {
					 "onboard-1"
				 }
			 }, Local0)
		 DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))
		 Return (Local0)
	 }

 

Qualcuno potrebbe solo dirmi il nome di quali altre pech dovrei applicare ?

Share this post


Link to post
Share on other sites

chiedo aiuto.

Ora sono alle prese con l'audio , sto utilizzando VoodooHDA ma se butto con clover l'audio mi si sente con un fastidio effetto lasere e di ritardo.

Potete cercare di aiutarmi perpiacere ?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×