Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

need help installing Snow Leopard on HP laptop

1 post in this topic

Recommended Posts

Hello everyone. First of all, I would like you to know that I recently discovered the OSx68 project and I find it pretty awesome. So I tried installing OSX using different methods, but all have failed. Couldn't reach the installer. My laptop specs are:

Model:HP Pavilion DV5-1005eg

Chipset:AMD 780G

Southbridge:AMD SB700

CPU: AMD Athlon X2 QL-60 1.9 GHz MMX(+), 3DNow(+), SSE(1,2,3), x86-64, AMD-v

BIOS: Hewlett-Packard F.11 from 08/06/2008 (the most unconfigurable BIOS in history. Only thing I can configure is the Boot order)

RAM: 3 GB on 1512 MHz

Graphics: ATI radeon HD 3470M

Ethernet: Realtek RTL 8xxx

Audio: IDT HD Audio

WLAN: Atheros AR5007


So... what I tried:

-First I tried iATKOS v7, but to no succes. First I encountered "Still waiting for root device" and I fixed it with "rd=disk0", but after that I got a kernel panic. Something like "Unable to find drivers for this platform ACPI"

-Same result with Kalyway 10.5.1

- I then downloaded ###### Legacy, but it wouldn't boot

-The furthest i got was using nawcom's ModCD and the retail 10.6.3 SL disk, but it god stuck at "Waiting for DSMOS". After searching on the internet i found that i have to delete "Don't Steal Mac OS X.kext" and install "FakeSMC.kext" to S/L/E on the retail DMG. No result, still Waiting for DSMOS. The last thing i did was to boot the retail dvd with "-f -v rd(0,0)/Extra/modbin_kernel hd(16,1)/System/Library/Extensions/fakesmc.kext". Note that hd(16,1) is my cdrom. This resulted in "Still waiting for root device", and after adding "rd=disk0" i got to "Unable to mount root errno=19".

I also tried any combination of the following parameters: -f -v -x arch=i386 -force64 cpus=1 busratio=20

I don't know what more i can do so that's why I came here to ask for help. Hope somebody hears my cry of help.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.