Jump to content
InsanelyMac Forum
Sign in to follow this  
Piplodocus

More iCloud Not Working Advice?

Recommended Posts

Hello!

 

My iCloud doesn't work with the good old-fashioned "This AppleID exists, but isn't set up for iCloud" kinda message. It has the latest Chemeleon on.

 

1) Tried PCIRoot = 0

2) tried PCIRoot=1

3) Tried the delete all interfaces in OSX, then delete the network preferences file, then reboot.

4) Tried 3 with a suggestion of adding a hardware ID flag from another internet post that just made it crash.

5) BuiltInEthernet flag set to Yes

 

SMBIOS.plist says it's a mac pro 3,1, and it's been given a UUID. Tried again with another UUID/Serial courtesy of champlist.

 

It's got a DSDT I made and edited for multiple things. Haven't found anyone else with a DSDT for this mobo online. :/

I don't think the DSDT says it has built in internet. Does this matter because of "5" above? Shall I try to edit it anyway? I guess I can follow this...

http://www.insanelymac.com/forum/topic/140085-how-to-set-the-network-adapter-to-en0-through-dsdt-edit/page__st__20#entry1822013

What changes (if any) should I make to those instructions for my mobo (see signature), or should that just work as is?

 

Any other suggestions?

 

Other info I can remember: IOAHCIBlockStorageInjector.kext loaded. Possibly rolled back AppleIntelCPUPowerManagement. I'm typing this all from memory so apologies for any inaccuracies!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×