Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Beachball when using disk utility several minutes after startup

5 posts in this topic

Recommended Posts

I installed OSX on my PC for the first time a few days ago. I've ironed out most of the kinks and have everything running great aside from this issue with disk utility. When I first log in to OSX (10.8.2) disk utility works fine. If I do other things before using disk utility and then open up disk utility later, it freezes up with a spinning beachball and I have to force quit. The only way I can gain access to it is to restart the computer and use it right when I boot up.


My system specs are as follows:


Motherboard: ASUS P8Z77-V

Processor: Intel Core-i7 2700K

Video Card: ASUS GTX 660 Ti

Memory: Corsair Vengeance 8GB @ 1600Mhz

Hard Drive 1: Samsung 830 128GB SSD

Hard Drive 2: Western Digital Blue 1TB


If anybody has any idea what might be causing this I'd really appreciate any suggestions. I'm willing to try anything as I'm pretty lost at this point. Thanks

Share this post

Link to post
Share on other sites

my system was recently slow all of a sudden at doing anything (opening up disk utility, or any other applications), at first I thought the worst and thought oh no dying hard drive - but after resorting to unplugging everything and just double checking all of my connections internally I found that my SATA hdd cable had worked its way partially loose - unplugged it and replugged it in and now everything runs as fast and smoothly as it did before - its something to try for you at least :)


Kind regards


Troy :)

Share this post

Link to post
Share on other sites

Thanks, I really appreciate the suggestions. I installed Onyx so I can repair disk permissions when disk utility stops working. I also redid all my SATA connections. Right now disk utility is working but I haven't been able to recreate exactly what it is that causes it to stop working. I'll just have to mess around with the computer for a few hours and see if disk utility is still working after I'm done. I tried launching every program individually to see if it was any one program that was causing the problem. Disk utility was still working so it must be a combination of things. Hopeully it was a connection issue cause that would make sense. Anyway, thanks again for the responses. I'll post back later today with an update.

Share this post

Link to post
Share on other sites

After messing around with the computer for a few hours the computer is still doing the same thing. For the first 10 or 15 minutes after I boot up, disk utility works just fine. Then for no apparent reason it just doesn't work anymore. It doesn't seem to be linked to any specific application. Anybody have any other suggestions? This is driving me crazy.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.