Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
OGWizKhalifaOG

Need help fixing problems

5 posts in this topic

Recommended Posts

Hi, I am not really a noob at hackintosh but I have been getting a couple of errors since I got a new drive for my laptop. My specs are: Acer 5745DG, Intel Core i5 480m, Nvidia GT425m, ALC 271X (269) Codec sound, 4GB DDR3 1333MHz RAM.The HDD is a Seagate Momentus XT. It is running on Sata 2 3GB/s

  • I can't get my system booting properly with a cursor after installing my kexts/DSDT. (NullCPUPowerManagement.kext, FakeSMC, SleepEnabler, Kexts for my WiFi) The cursor is not on the screen and my track-pad and keyboard don't work, even though there is activity on the screen like my SD Card loading pics on the screen. Even when installing my DSDT, it gives me the same error.
  • [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] gives me errors for any drivers I install as well as User-DSDT. It gives me an error saying the installer failed at the end and there aren't any changes made to my system. I can't get anything to work in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], so I have to do it with Kext Utility.
  • When putting my system to sleep, it wakes up immediately and gives me a scrambled screen. The track-pad nor the keyboard works so I have to force shut it down.
  • Kexts don't load each time I power on my laptop. The kexts start to kick in once I restart my system about 6 times, by force reboot.
  • Sound doesn't work. I have tried using kexts for ALC 269 but the never output sound for my system. ALC 271X is the same codec as ALC 269 but it still isn't working.

Those are the errors I am experiencing currently, I hope you guys can help me out with atleast some of my errors. Thanks.

Share this post


Link to post
Share on other sites

First , Welcome to Insanelymac, here your software Muilti Beast/TonyMac not have support, If you have some issue or need more info, pls contact the owner, we can help you with your install, please post your Extra folder and what you have installed 10.6/10.7/10.8, what method you have used for install, MBR or Guid.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×