Jump to content
InsanelyMac Forum
XDj AntonioX

[Aiuto] Problema audio su asus k53sd

Recommended Posts

ragazzi, ho un problemino sul mio portatile.

audio funzionante, con microfono, tutto perfetto, vado in stop, tutto perfetto, risveglio, tutto perfetto, ma l audio non mi funziona più.

nella barra superiore, la "Linea" sale e scende senza problemi e nelle preferenze audio, il microfono funziona senza problemi, e nelle uscite audio c'è la voce pertinente alle uscite del portatile, ma è tutto muto...

cosa potrei provare per risolvere?

grazie a tutti quelli che mi risponderanno.

Share this post


Link to post
Share on other sites
Advertisement

EDIT: Ho risolto, ora vorrei sapere come faccio a far funzionare a dovere la batteria...

Non mi viene visualizzata la % di carica :(

Ho provato con voodoobattery, ma niente...

Attendo consigli.

Share this post


Link to post
Share on other sites

perdonami o sbaglaio io e mettere dento il Kext , appleintecpu.... e del mio ntb per il tuo non può andare bene.

peta te li cerco sotto Osx86

 

questo pacchetto potrebbe fare al caso tuo

 

QUesto

AppleACPIPlatform & VoodooBattery

Oppure Questo

Batteria_Final.rar

Oppure Questo

VoodooBattery Fix ML

 

Scusa ma come hai fatto a risolvere il problema inziale del post

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×