Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Audio defects after upgrading to Gigabyte Z77-DS3H and i7 3770

1 post in this topic

Recommended Posts

I have upgraded my Q9450 system to i7 3770 running on Gigabyte Z77-DS3H MB. Everything went very well, except my Firewire audio interfaces. I have a M-Audio Firewire Audiophile, and a Apogee Duet Firewire, both are running on a PCI NEC chipset firewire card.


I do get sound, but whenever a new process starting playing sound, I will get sound defects in the first few seconds. So if I start listening music in iTunes, it would sound like the audio interface is trying to sync the internal clock through the firewire, and I get sound skipping and jittering for a few seconds then everything would be fine (synced), as long as I don't pause, and continue to play. However, any other process start to make any sound would make all those skipping and jittering come back for a few seconds even though another process is already making some sound.


This is fine if I am just trying to watch a movie or listen to music. But for games, since they're all multi-track, its virtually not playable, the jittering and skipping would never stop.


From the look of the finder, I am guessing my system clock is running a little fast, e.g. icons are jumping faster than usual on the dock, hence the audio interface need to re-sync every time the OS start a new sound stream. That's just my guess, and I could be very much wrong.


Any suggestion or pointer would be very much appreciated.





I just tried playing video on VLC, it was playing in fast forward. But since fsb has gone, I am a bit lost here. How do I set the system speed in i7 3770?





[FIXED] Just installed Chimera v1.5.4 r1394 solved all problems!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.