Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  

Mountain Lion 10.8.2 only boot with UseKernelCache=No (mobo GA-G41MT-S2P)

3 posts in this topic

Recommended Posts

Hi guys,


Greetings from Brazil. I had Mountain Lion 10.8 running perfectly on my desktop, but wanted to give 10.8.2 a try. I did a fresh install using the ###### + Retail app store method, installed ###### and everything seemed to be working fine. But after rebooting my machine a few times, it now gets stuck waiting for something to happen at the Apple boot logo. No disk activity whatsoever.


After playing around with it, I found out that if I set the kernel flag UseKernelCache to "No" it boots fine, no glitches at all, so I set the flag in my org.chameleon.Boot.plist in order to automate the task. The only problem with that is the fact that now my system is considerably slower. Is there a way around this? I mean, I would like my system to boot with UseKernelCache=Yes. Thanks a million.


Best regards,


JC :)


Mobo Gigabyte GA-G41MT-S2P

Intel Core 2 Duo

8 Gigabytes of RAM

Sata HD and DVD- Drive

USB Keyboard and Mouse

Graphics Board geforce 9500 GT - 1024 MBytes

Share this post

Link to post
Share on other sites

Hi rockinron_1 sorry about mentioning non-spported tools here and thanks for your feedback. I'm going to try your suggestion now :)


Follow-up: I just tried it and unfortunately it didn't work :(

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.