Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
gils83

Sapphire HD 4850 1024 HDMI/DVI/VGA

3 posts in this topic

Recommended Posts

:)

 

Bonsoir à tous .

 

je sais que cette CG a fait coulé beaucoup d'encre depuis sa première version 512 double DVI jusqu'à sa dernière évolution en 2010 qui maintenant ne se fabrique plus .

toutefois elle n'est pas sans intérêts , fonctionne vraiment bien sous Lion 10.7 et ML 10.8 en ayant ce problème de rafraîchissement qui la bloque à 75/85 hz et impossible de la faire passer en 60 hz qui interdit les écrans en 1080p .

autres problèmes secondaire avec l'HDMI/VGA inactif et la veille écran non fonctionnel .

 

Avec des performances assez importantes sous OSX (voir image)

 

 

995676Capturedcran20120825024503.png

 

 

930364Capturedcran20120825023854.png

 

552760Capturedcran20120825234707.png

 

 

Quelqu'un aurait des nouvelles sérieuses concernant le fonctionnement OOTB pour cette carte graphique ?

 

Merci .

Share this post


Link to post
Share on other sites

salut gil

 

concernant la version PC de cette carte graphique, il n'y a jamais eu de fonctionnement OOB que ce soit sous SL, Lion ou ML. Il a toujours fallu passer par un patch des binaires en plus du rajout des ID que ce soit sous un hackintosh ou un vrai mac pro.

 

impossible de la faire passer en 60 hz qui interdit les écrans en 1080p .

autres problèmes secondaire avec l'HDMI/VGA inactif et la veille écran non fonctionnel .

 

peut-être un ATIConnector patching pourrait aider à ce niveau là.

Share this post


Link to post
Share on other sites

salut gil

 

concernant la version PC de cette carte graphique, il n'y a jamais eu de fonctionnement OOB que ce soit sous SL, Lion ou ML. Il a toujours fallu passer par un patch des binaires en plus du rajout des ID que ce soit sous un hackintosh ou un vrai mac pro.

 

 

 

peut-être un ATIConnector patching pourrait aider à ce niveau là.

 

salut fantomas1

 

Merci pour l'info , j'avais déjà vu ce post mais je t"avoue , je n'ai pas compris grand chose . :worried_anim:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×