Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
jmalbarracin

Mountain Lion over a Dell Latitude E5520

2 posts in this topic

Recommended Posts

HI all,

 

I've installed Mountain Lion in a Dell Latitude E5520 with ###### and latest ###### successfully, but finally I haven't a lot of basic drivers:

 

Core i5 / 4GB DDR3

 

Audio Intel Corporation 6 Series/C200 => Doesn't works

Battery => Topbar indicator doesn't appear

Bluetooth => Works!

HL-DT-ST DVD+-RW GT32N => Works!

Laptop_Integrated_Webcam_FHD => Works!

Firewire => Works!

Keyboard & Mouse => Both integrated and USB Works!

Broadcom Corporation NetXtreme BCM5761 Gigabit Ethernet => Doesn't work

Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller => Works!

Video Intel HD 3000 => Works.... but only with 1366x768 and VGA port doesn't work

Wireless Intel Corporation Centrino Wireless-N 1000 => Doesn't work

 

 

Exactly list of components:

http://www.ubuntu.com/certification/hardware/201011-6894/components/

 

Any kext or help will be greatly appreciated!

Share this post


Link to post
Share on other sites

I am moving this to the proper location: notebooks.

 

Marugby123

InsanelyMac Netbook Moderator

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×