Jump to content

Close to fully functional machine


Hsarci
 Share

5 posts in this topic

Recommended Posts

Ok so I've spent close to a week installing and tweaking my Hackintosh. First of all I should prolly list my machines specs.

 

Dell Latitude C640

Intel Pentium 4 2.0GHz with SSE2

ATI Radeon 7500 Mobility 32MB

40GIG ATA Fujistu HD

Crystal Audio sound card (AC97 based)

512MB Ram

Dell TrueMobile 1450 (Broadcom based card)

 

I used JaS OSX 10.4.7 Repack to install.

 

Ok so here is what I had to "patch" to get to work.

 

1. Video Card has QE but no CI (from what I understand is that the card itself can't do CI and its not a driver issue so I consider this to be fully functional) thanks to the 7500 Mobilty Patch from these forums and callisto .003 fixed

2. Used the powermanagement patch from these forums to fix the battery meter display

3. JaS Wireless patch to get my wireless card to work (not sure of Jas made the patch but its on his install dvd)

4. Used the SMB patch from the forums to get my windows networking to work.

 

So here is what my main issues are (not a complete list)

 

1. LCD Screen turns off even with Insominia loaded when I close my lid.

2. When games run in full screen mode the mouse goes all haywire and the pointer doesn't function properlly (not sure if this is referd to as "tearing")

3. Even though I removed AppleHWsensor.kext I still get the "IOKit Timeout Error" on boot.

 

 

So here I am after having searched the forums for countless hours asking, no pleading, for some miricale man to reply with a solution to my problems. Like I mentioned, those are just the major issues I'm having and if they were fixed my machine would be 99%(cept for CI).

 

Thanks in advance to anyone who cares to make my day....

Link to comment
Share on other sites

Ok so I've spent close to a week installing and tweaking my Hackintosh. First of all I should prolly list my machines specs.

 

Dell Latitude C640

Intel Pentium 4 2.0GHz with SSE2

ATI Radeon 7500 Mobility 32MB

40GIG ATA Fujistu HD

Crystal Audio sound card (AC97 based)

512MB Ram

Dell TrueMobile 1450 (Broadcom based card)

 

I used JaS OSX 10.4.7 Repack to install.

 

Ok so here is what I had to "patch" to get to work.

 

1. Video Card has QE but no CI (from what I understand is that the card itself can't do CI and its not a driver issue so I consider this to be fully functional) thanks to the 7500 Mobilty Patch from these forums and callisto .003 fixed

2. Used the powermanagement patch from these forums to fix the battery meter display

3. JaS Wireless patch to get my wireless card to work (not sure of Jas made the patch but its on his install dvd)

4. Used the SMB patch from the forums to get my windows networking to work.

 

So here is what my main issues are (not a complete list)

 

1. LCD Screen turns off even with Insominia loaded when I close my lid.

2. When games run in full screen mode the mouse goes all haywire and the pointer doesn't function properlly (not sure if this is referd to as "tearing")

3. Even though I removed AppleHWsensor.kext I still get the "IOKit Timeout Error" on boot.

So here I am after having searched the forums for countless hours asking, no pleading, for some miricale man to reply with a solution to my problems. Like I mentioned, those are just the major issues I'm having and if they were fixed my machine would be 99%(cept for CI).

 

Thanks in advance to anyone who cares to make my day....

 

 

hi

 

can you send me the patch for 7500? i search at forum but did not find it.

 

many thanks. :gun:

Link to comment
Share on other sites

Actually a simple situation for games, is to play them in windowed mode. I have tested this with Halo and Marble Blast Gold and if you play them in windowed mode the mouse does not go haywire.

 

 

How do you launch something in windowed mode???

Link to comment
Share on other sites

 Share

×
×
  • Create New...