Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

WL-344 kext?

8 posts in this topic

Recommended Posts



I recently successfully installed 10.5.7 on my pc, but my wifi usb stick doest work. I installed the right drivers from their site, but they wont work either. Does anyone have the kext of them that do work on my hackintosh?







Its Sitecom WL-344

Edited by DaKevinn

Share this post

Link to post
Share on other sites

Have you tried to use IONetworkingFamily.kext ? or IO812.11Family.kext (it's possible it's not the right name :S)

I tried the networking kext, it worked. But when I selected my access point, Ralink (or something) didnt respone anymore. I restarted my pc and then it doesnt reconize it anymore as a wifi usb stick. It DOES reconize it in System Profiler. But just as usb stick.


Ill try to find the other one tomorrow and try that one out.


Thanks for your help :)


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.