Jump to content
Sim164

[Aiuto] Spegnimento pc durante l'installazione

4 posts in this topic

Recommended Posts

Salve ragazzi

come da titolo ho problemi con l'installazione di mountain lion, l'installazione parte da usb, inoltre riesco a far partire l'installazione con l'opzione data nel boot GraphicsEnabler=No, l'installazione si avvia scelgo la partizione ed all'incirca quando nella schermata è scritto mancano 12 minuti al termine il pc si spegne (non riavvio)!!! ho provato più volte ma succede sempre alcune volte ad 8 minuti altre a 14!! ho provato ad inserire dei kext (EvOreboot.kext, NullCPUPowerManagement.kext, FakeSMC.kext) in System\Library\Extensions ma nulla si spegne lo stesso.

 

Il computer dovrebbe essere compatibile in quanto precedentemente avevo già virtualizzato snow leopard,

Scheda madre: Fujitsu siemens

CPU: intel core 2 duo

Ram: 4 GB

Scheda grafica: Ati HD 3400

Share this post


Link to post
Share on other sites
Advertisement

Salve ragazzi

come da titolo ho problemi con l'installazione di mountain lion, l'installazione parte da usb, inoltre riesco a far partire l'installazione con l'opzione data nel boot GraphicsEnabler=No, l'installazione si avvia scelgo la partizione ed all'incirca quando nella schermata è scritto mancano 12 minuti al termine il pc si spegne (non riavvio)!!! ho provato più volte ma succede sempre alcune volte ad 8 minuti altre a 14!! ho provato ad inserire dei kext (EvOreboot.kext, NullCPUPowerManagement.kext, FakeSMC.kext) in System\Library\Extensions ma nulla si spegne lo stesso.

 

Il computer dovrebbe essere compatibile in quanto precedentemente avevo già virtualizzato snow leopard,

Scheda madre: Fujitsu siemens

CPU: intel core 2 duo

Ram: 4 GB

Scheda grafica: Ati HD 3400

 

Da quello che dici sembra che hai un problema di surriscaldamento del PC !!!

In fase di installazione hardware lavora molto, non raffreddando ti si spegne!!!

Share this post


Link to post
Share on other sites

Da quello che dici sembra che hai un problema di surriscaldamento del PC !!!

In fase di installazione hardware lavora molto, non raffreddando ti si spegne!!!

 

effettivamente avevo pensato anche io che potesse essere un problema di surriscaldamento, però ho notato che facendo partire l'installazione a pc freddo oppure con pc già caldo sui 50-60 gradi l'installazione si fermava all'incirca nello stesso punto!!

sempre pensando che fosse il surriscaldamento avevo pensato di usare una pen drive più veloce in modo magari da impiegare meno tempo, potrebbe essere una soluzione?? =)

Inolte nel bios non trovo nulla che limiti la temperatura!!

Grazie mille per l'aiuto

Share this post


Link to post
Share on other sites

Salve ragazzi, volevo informarmi che alla fine sono riuscito ad installare da dvd Lion 10.7, a questo punto credo che di sia un problema di compatibilità con Mountain altrimenti non so come spiegare il problema, cmq grazie a chi ha tentato di aiutarmi =)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×