Jump to content

NO input devices and other hardware working


1 post in this topic

Recommended Posts


I hope I'm in the right section here.

So I just installed iAtkos v7 (10.5.7) on my Lenovo ThinkPad T61 with the following specs:


Core2Duo 2.2GHz/4MB L2 Cache


nVidia Quadro NVS 140M (128MB / based on the 8400m)

120GB Hard Drive

Newest BIOS + Windows 7 x64 + Chameleon Bootloader


I'm not a Pro when it comes to OSX86 or generally Mac OS X but I hope you can help me.

My problem is I sucessfully installed iAtkos v7 and no input devices and other hardware like WiFi don't work.

If I use an USB Mouse/Keyboard it works but there's no Graphic Acceleration,too (Graphic bugs while scrolling,only 1024x768 Resolution and so on...)


While installing everything has worked but just after rebooting from the HDD I have the problems above.


I think it's simple for you Pros to solve that Problem but I searched on the forums and googled for a while with no help found.

I Hope you can help a OSX86 Noob :D



--EDIT: OK,I hust figured out that I have to customize my Installation with drivers,etc.

But after the complete installation with all Drivers and things I need, OSX reboots and freezes (The circle at the bottom stops spinning) but i can hear the music in the background (which is usually at the "Welcome"-Video) while still at the freezed grey boot-screen.


I tried -v and the last line is: ..... timed out waiting to write kernel symbols


Please help guys!

Link to comment
Share on other sites


  • Create New...