Jump to content
InsanelyMac Forum
luka6996

Problema boot

Recommended Posts

Salve a tutti sto veramente perdendo la pazienza col mio hack mountain lion, ovvero se lo avvio dall usb (contentente chimera) parte normalmente, ma se lo avvio tramite il bootloader che successivamente ho installato (sempre chimera) mi si blocca con il seguente errore:

"ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out" e anche avviandolo da usb non riesco a capire quale kext sia che mi restituisce questo errore.

Share this post


Link to post
Share on other sites
Advertisement

Adesso parlo in inglese per farti capire:

Ok i've solved the acpi problem (with appleintelcpupowermenagement patched for 10.8)

Now i've this problem; booting with chimera the verbose mode stuck after loading the disks,ntfs ecc.....this is a photo:

f06hef.jpg

I've tried with -x,too but the usb and ps2 keyboard don't work for loggin in.

I think is the graphic card (intel hd 3000) but before the replacemente of appleintelcpupowerp it worked fine....

But what should i do for replace chimera with chameleon?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×