Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
sgrwolf

d-link g122 mountain lion

6 posts in this topic

Recommended Posts

Buongiorno a tutti...chiedo aiuto su la compatibilità hardware del mio portatile...

Ho installato con successo Mountain Lion su un Samsung 300e5a ma ho ancora parecchi problemi sul wireless

Il pc monta una Intel Centrino n100 che a quanto ho capito è Impossibile far riconoscere,cosi ho trovato un adattore wireless della D-Link g122 che avevo in ufficio ho provato in tutti i modi a farlo riconoscere senza nessun esito.Nelle specifiche mi dice di essere un Atheros AR5005ux.

Quante possibilità ho di far andare almeno una delle due schede?

 

Grazie 1000!!!!

Share this post


Link to post
Share on other sites

Se è la D-Link DWL G122 rev5 funziona perfettamente. Le rev precedenti hanno qualche problema.

Share this post


Link to post
Share on other sites

HO provato ma niente la chiavetta sembra essere la g132 il programma della d-link mi dice che non trova il device.

Nelle periferiche compare cosi:

 

ID prodotto: 0x3a03

ID fornitore: 0x2001 (D-Link Corporation)

Versione: 0.01

Numero di serie: 1,0

Velocità: Fino a 480 Mb/sec

Produttore: Atheros Communications Inc

ID posizione: 0x1d150000 / 5

Corrente disponibile (mA): 500

Corrente necessaria (mA): Sconosciuto (Il dispositivo non è stato configurato)

 

Suggerimenti?? grz

Share this post


Link to post
Share on other sites

Ho cambiato penna usb wifi con una realtek RTL8187B piu recente ma niente anche con questa:

 

RTL8187B_WLAN_Adapter:

 

ID prodotto: 0x8189

ID fornitore: 0x0bda (Realtek Semiconductor Corp.)

Versione: 2.00

Numero di serie: 00e04c000001

Velocità: Fino a 480 Mb/sec

Produttore: Manufacturer_Realtek

ID posizione: 0x1d150000 / 3

Corrente disponibile (mA): 500

Corrente necessaria (mA): 500

 

In più la mia scheda di rete lan naviga soltanto se accendo il pc con il cavo inserito....NON VEDO LA LUCE alla fine del tunnel AIUTO!!

La cosa che mi fa incavolare di brutto e che tutto il resto funziona alla perfezione...

Share this post


Link to post
Share on other sites

Prova questi, nel file info.plist dei kext devi mettere il valore 33161 (ID prodotto 0x8189 tradotto in decimale) al posto di 33175.

Attenzione, sebbene la scheda sia più recente ha comunque un paio d'anni, e i kext sviluppati sono per Tiger, Leopard e Snow Leopard; non è provata la compatibilità con ML.

00010-RTL8187B.zip

Realtek Wifi.zip

Realtek_RTL8187B-1.00010.zip

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×