Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
diotero

(SOLUCIONADO) De golpe, pantalla negra "Loading Operating System"

4 posts in this topic

Recommended Posts

Hola,

 

Levo unos 8 meses con un hackintosh, funcionando bien, sin ningun problema.

Hoy, al encenderlo, se ha quedado en la pantalla negra con el Loading Operating System, sin cargar Chimera ni Lion.

No he instalado nada nuevo, y, creo que no he tocado nada la última vez que lo encendí.

Alguién sabría que me ha pasado?

 

Gracias

Share this post


Link to post
Share on other sites

Uff, si al prender la PC no enciende la luz roja de actividad del disco duro, puede que ese componente haya muerto sin más, a causa de un problema eléctrico, etc.

Share this post


Link to post
Share on other sites

No, si que los reconoce. Antes de la pantalla negra hace un repaso de todos los puertos conectados y aparecen los dos discos duros que tengo instalados. Uno con el Lion y otro para datos.

Una cosa muy rara: podria ser que me hubiera cambiado solo el disco duro donde busca el Lion? Lo digo porque probando he iniciado con el F12 para elegir de donde cargar y he cambiado el disco duro y entonces me ha cargado el Lion.

No sé, muy raro!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • i think the "red light" you are referring to is that you have a optical SPDIF output (3.5 mm) combo jack. it most likely will be "red" when audio is active. 
    • Domanda , ma il tuo configplist lo ha settato cosi Gengik????
      Noto molte cose atipiche , tipo aperto con Clover configurator nella sezione ACPI il nome DSDT.aml NON è selezionato , quindi in teoria NON dovrebbe caricare il DSDT che hai in Clover ACPI Patch , se usi SSDT x la CPU NON dovrebbero servirti quelle personalizzazioni sempre in configplist sezione CPU ...
      Secondo me dovresti partire da un configplist pulito , xche sempre secondo me c'è rimasto delle schifezze di qualche tool x installare facile    EDIT
      Scaricando il configplist di jolly NOTO ha impostato +o- come intendevo fare io , sistemando quello  sopra elencato e bammmmm NON avvia , mi forniresti x favore Hack info che trovi nella mia firma ???
      Grazie
    •   Can you share the Clover folder that lets you boot?
    • yes it is. i can boot using a backup from a backup of my clover. i am just trying to fix the VGA /HDMI so i tried using the clover i got from Allan
    •     I mean't to fix that. The new attached EFI only contains new USB patch that will unlikely fix anything unless your hackintosh is installed on a USB drive. If it is installed on your hard drive, as I said, try playing with the patches I attached in the screenshot (i.e. disabling some of them).   Your SATA Mode is AHCI in the BIOS right?


×