Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Problem with updating iAtkos S3 10.6.3 to 10.6.7

1 post in this topic

Recommended Posts

Hey! So, I searched the forum to see if anyone's got a problem like mine, but found no such topic.


I'm using a Sony VAIO VGN-N325E (specs ar in my signature). I successfully installed Leopard 10.5.6 once but it wasn't the version I needed, so I changed it to iAtkos S3 v.2. I have no problems at all during the install, but after I boot the computer, it can only start in safe mode. I read in some forum that I have to boot it in safe mode and then go to \system\library\extensions and delete the kexts for my video card. I did that and I have no idea how (because if I don't install them during the installation process, the computer just greets me with a silver screen and nothing more) it worked. I can successfully boot it. I even tried restarting the computer a few times to make sure it stays that way.


Then I read on the OSx86 forum how to update that to 10.6.7 and then to 10.6.8. I start following the instructions for the 10.6.7 update and everything goes smoothly. Until I restart of course. Then it either gives me a kernel panic message coming from my wi-fi card kext (which goes away after the first restart) or it loads but it only loads a silver screen. I've tried it probably a few dozen times the last 3 days and it never changes. I even tried installing the update while in safe mode so I won't need to remove the video card kexts, but the result is the same.


How do I overcome that? I need to update it to 10.6.8 and I can't do that without going through the 10.6.7 update (or at least that's what I understood from the other forum) :(


Edit: I managed to get past all that {censored}, but now the IO802.11.kext causes kernel panic and I cant boot in normal mode (only safe) unless it's deleted. Is there a way to make it work?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.