Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Za0oO

ATI 5650M on Mountain Lion

3 posts in this topic

Recommended Posts

Hello,

 

I recently transformed my Gateway NV5909h laptop to an hackintosh 10.8.2 Mountain Lion Build. I installed everything with ###### and everything seems to run OK with the OS but the graphic card which does seems to be a pain in the ass.

 

I red several forums to the point that i mostly know what the problem is.

 

Here is the step i did :

 

1. I dumped my EDID of my screen (LVDS) and created the DisplayVendorID folder and file (display is 717)

2. I tried several personnality from Chameleon Bootloader with no success. The Orangutan bootloader seems to be working fine the only thing is i get a white display at boot when i boot with GraphicsEnabler=Yes and AtiConfig=Orangutan. Otherwise everything i tri result in a blackscreen

3. Connected my booted OSX to an HDMI capable display and i get every features from my video card, so i know the problem is that my LVDS isn't recognized by OSX at boot.

 

I really need help to make this work, can anybody help me with the steps and command i need to put in OSX in order to put my LDVS as the first option when booting ? I know a fair amount of users have this problem.

 

Any help would be appreciated ! Thanks

Share this post


Link to post
Share on other sites

Welcome, the world is small ..

 

 

The fact that you used a tool, for us is cause for concern, because this actually do not know for sure what happened to your OSx.

However, look here:

 

http://www.insanelym...-mobility-5650/

 

see if you can extract useful information

 

Micky

 

EDIT

 

 

check if the sub sys iD (near the ID Vendor/Product) of your Graphics card is present in Ati.c:

 

http://forge.voodoop...6/libsaio/ati.c

 

also check your smbios.plist if it reflects your hardware

Share this post


Link to post
Share on other sites

Hello!

I reopen this post because i get my ati 5650m working on my hp 3011el (i7 720qm, 4 gb ram, hdd 320 gb, ati 5650m) on mountain lion (10.8.2 and also 10.8.5).

 

The graphics card wasn't recognized but forcing EDID it works perfectly. The problem is that after the procedure all the usb on the left of the case will not work. The camera will not work. The battery will not be recognized.

 

Before the EDID forcing all those devices worked perfectly. I can't understand because I lost them forcing EDID.

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×