Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Daegalus

Slow Launchpad and No Hardware Acceleration 10.8.2

1 post in this topic

Recommended Posts

So I recently Hackintoshed my desktop to 10.8.2. It worked out of the box once i got it booting. I have video acceleration and the works and it was working fine (i7 920, GTX 460, Gigabyte X58-UD4P).

 

All was fine and dandy, but I had this weird flicker on the refresh rate of some colors. Primarily certain shades of greys, and some yellows. Not too bad, but just enough to make me want to explore fixing it.

 

I then saw the 304 drivers for 10.8.1, and without reading the threads, tried to install it. Not heeding the warning by the installer, I opened the mpkg and manually copied over the Kext files to my Extensions folder.

 

it booted, but then once i got to the login screen and tried to login, the screen would flash white, and dump me back to the login screen. Bummer, I broke something. I restored my old kexts, deleted all the kexts i moved over, and refreshed all my kextcaches.

 

Everything works again, but now I dont have hardware acceleration. My Launchpad is super slow. I can see the render line moving down the screen as it tries to draw the Launchpad. I tried to play Guild Wars 2 (It worked perfectly fine before) and now it just errors it could not find a Hardware OpenGL renderer.

 

I have tried reloading my entire Kext set from the kakewalk install, by deleting all my kexts, and installing all new ones from the kakewalk USB manually (I boot into the installer, and used the Terminal to do all the hackery). Nothing seems to work to fix the issue.

 

So i come here asking to see if anyone knows how I might be able to restore the original 10.8.2 functionality i had with video rendering, short of wiping and installing from scratch. Cause I JUST got everything setup to my liking.

 

If anyone wants, I can post of video of the launchpad slowness and such if needed.

 

Thanks.

 

[Edit] I do have a Macbook Air with 10.8.2 running on it. So if getting any official files is needed, i can grab them from there or the installer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • What did you add exactly, i did inject the unsupported 100 series kext and did see my macOS partition. I couldn't boot at all. I still get an error from VoodooPS2Mouse i think here is an image: https://drive.google.com/open?id=1dkcoWh2ZXj56ketONkrV8x9TNOVJdXkf
    • @Slice what's te correct russian translation for "copy to clip board"?   .. I need also a translation for "log copied to clip board!"
    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      


×