Jump to content

Can't get the Kakewalk USB detected.


Daegalus
 Share

2 posts in this topic

Recommended Posts

I read up on all the procedures, and made myself a Kakewalk USB and copied over the MBR patch for 10.8 (trying to install Mountain Lion)

 

I have a EX58-UD4P motherboard which is supported, GTX480 video card and an i7920. all supported hardware from what I have seen.

 

The problem is when I put it into my PC, its not even detected or booted from. I messed with my Boot orders all day, and my bios is the latest version.

 

I tried USB-FDD, USB-HDD, and neither works. Always just goes to booting Windows 8 (I have Win8 RTM installed, hence the MBR patch). I also tried manually selecting what it should boot by going to the Boot menu with F12, nothing works.

 

Has anyone had any similar experiences? I am running out of ideas.

 

AllI have are 2 hard drives, a CD-Rom, MB/Video card. Everythign else is on the motherboard.

 

Thanks in advance.

 

P.S. I am making my USBs and such on my Macbook air, incase there is a Real vs Hackintosh issue when making the usbs or something.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...