Jump to content
Sign in to follow this  
Followers 0
lepinay

[Résolu]wifi pci-e

32 posts in this topic

Recommended Posts

salut a tous je tourne en 10,6,8 sur gygabite ga g31m es2l et le souci est que d'apres la compatibilite de la carte pci express TL-WN781ND je n'arrive pas as avoir wifi sur mon hackintosh

aurait'il une solution???

cordialement

Share this post


Link to post
Share on other sites
Advertisement

j'avais regarder dessu aussi et j'ai pris c'elle tp link TL-WN781ND et essayer avec leur manip et fonctionne pas bizar car j'ai toujour suivi leur demarche et ca fonctionne bien pour l'instal de ma carte mere ga g31m es2l avec la carte video ASUS GeForce EN210 SILENT , donc je vais si j'arrive a trouver les autres

 

mais bon si il ya quel qu'un qui as reussi , on c'ait jamais !!!!!????

cordialement

Share this post


Link to post
Share on other sites

Salut,

 

Tu as la carte avec un chipset atheros ? Tu es en 64 bits ?

Si oui il te faut AtherosFix.kext avec le dev_id de ta carte.

 

Tu le mets dans E/E et normalement çà devrait marcher.

Share this post


Link to post
Share on other sites

Oui E/E = Extra/Extensions.

 

Normalement celui qui se trouve dans S/L/E d'origine de Snow Leopard doit suffir avec cette méthode.

Tu peux toujours essayer avec celui que l'on t'a donné mais je ne sais pas si çà va marcher.

 

Dans tous les cas tu dois quand même avoir un IO80211Family.kext dans S/L/E pour que çà marche.

Share this post


Link to post
Share on other sites

fonctionne pas mais je vais changer le kext que j'y ai mis de unix service par celui d'origine et est ce que je doit modifier aussi le kext IO80211 dans S/L/E

 

et autre chose pourquoi quand je vais dans information systeme ma carte video est reconnu en pci-e alors quelle est sur le pci carte video ,donc je sais pas si il y as un probleme de dsdt aml , pourtant j'ai ajouter un carte firew et la pas de souci elle est reonnu sur le pci

 

si quelle qu'un sais pourquoi ??????

Share this post


Link to post
Share on other sites

Alors,

 

Tu mets le IO80211 d'origine dans S/L/E et le AtherosFix.kext avec le bon dev_id dans E/E.

 

Tu répares les permissions avec kextutility par exemple et normalement çà fonctionne (en tout cas pour moi çà fonctionnait).

 

Ensuite, ta carte est vue sur un pci-e 1x car même si elle est sur le pci-e 16x (vidéo) elle utilise que la partie pci-e 1x du port.

Share this post


Link to post
Share on other sites

Tu le mets où le dev_id ? Tu es bien sûr et certain d'avoir mis le bon ?

Tu répares comment tes permissions ?

 

C'est normal, la carte réseau interne est branché sur un port pci-e 1x interne.

Share this post


Link to post
Share on other sites

je repare avec kext utility et je marque pci168c,0032 dans E/E/ IO80211family.Kexts "aficher le contenu" Content/Plugins "AirportAtheros.Kexts "afficher le contenu" Content/ info.plist voila !!!!

Share this post


Link to post
Share on other sites

je repare avec kext utility et je marque pci168c,0032 dans E/E/ IO80211family.Kexts "aficher le contenu" Content/Plugins "AirportAtheros.Kexts "afficher le contenu" Content/ info.plist voila !!!!

 

Et si je me suis tromper id je le trouve ou ? Peut-etre en la branchant sur un windows ? Je l'ai trouver au demarage de mon ordi il affiche tous les id sur la ligne network ! Si non je suis sur de 168c mais le reste je me trompe peut-etre il y as d'autre chiffre , je doit prendre le vendor et l'autre ?

Share this post


Link to post
Share on other sites

En effet, 168c semble bon.

 

Par contre tes étapes ne sont pas bonnes.

 

Il faut faire :

 

1) IO80211 d'origine dans S/L/E

2) AtherosFix.kext avec vendor et device_id dans info.plist dans les listes <String> après i386 et x86_64

3) AtherosFix.kext dans E/E

4) Réparer les permissions

 

Le device_id est accéssible sous windows.

Share this post


Link to post
Share on other sites

merci je vais essayer ca se soir , et autrement j'aimerais savoir de quelle maniere me conseil tu pour instaler mon hackintosh : la maniere de tonymac (celle que j'ai suivi) ou celle de se forum sur la carte mere ga g31m es2l avec la carte video que j'ai marquer plus haut???

Share this post


Link to post
Share on other sites

il est, je pense, plus logique que l'on te conseille un tuto très bien fait d'ici, que celui d'un autre site, non ? :)

 

de plus, le support sur les produits de tonymac n'est pas autorisé ici ! ;)

 

 

bonne chance pour ton hack ! :)

Share this post


Link to post
Share on other sites

Je ne suis pas très fan des tuto tonymac car ils ne te disent pas exactement à quoi servent chaques étapes et en plus tout est caché par les produits tonymac ... Alors qu'au final cela revient au même que les tuto classique où tu fais fonctionner chaque élément un par un.

 

Donc à toi de voir si tu veux tout maitriser ou juste appliquer une méthode sans vraiment tout comprendre et qui se révèle assez limitative (çà se voit pour ta carte wifi par exemple ^^).

Share this post


Link to post
Share on other sites

justement je vient de voir le tuto sur ma carte mere sur le forum et c'est pour ca que je demande conseille car plus serieux . donc voila j' aimerai approfondire mes connaissance en hackintosh grace au aide de ce forum ;)

Share this post


Link to post
Share on other sites

Download mes vendor 168c device id 0032

 

j'ai ajouter la ligne sur le deuxieme tableau en desous des autres

 

de plus j'ai tous reinstaler avec le tuto sur ce forum , mais le truc c'est que maintenant dans pomme/a propos de ce mac/plus d'infos j'ai en haut ecrit imac et dans logiciel j'ai mac pro comment puis je metrre imac partous

 

cordialement

Share this post


Link to post
Share on other sites

Ok,

 

Je regarde çà chez moi ce soir et je redonne le AtherosFix avec les bonnes modifications.

 

Qu'est-ce que tu entends par tableau ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×