Jump to content
InsanelyMac Forum
Sign in to follow this  
tincup

Problema di permessi su cartella condivisa

Recommended Posts

Salve,

ho un problema con una rete lion/windows; non riesco ad aprire i file creati nella cartella condivisa dagli altri utenti della rete. Mi spiego meglio:

ho creato una rete tra una macchina con Mountain Lion e alcune macchine windows7. Ho creato alcuni utenti su Lion in modalità solo condivisione e gli ho assegnato un gruppo. Ho condiviso una cartella sul Mac ed ho assegnato i permessi di lettura e scrittura per gli utenti del gruppo. Riesco ad accedere alla cartella condivisa dal pc windows inserendo le credenziali, l'utente viene riconosciuto e posso scrivere sulla cartella condivisa. Il problema è che i file o le cartelle che vengono create nella cartella condivisa dagli utenti windows non possono essere aperti o modificati, nemmeno dall'utente amministratore Mac. Ogni volta che da Lion provo ad aprire un file creato da un utente windows nella cartella condivisa un messaggio mi avvisa che non dispongo dei permessi per aprire il file, nonostante tutti gli utenti facciano parte del gruppo che ha permessi di lettura e scrittura per la cartella. Come posso fare.

 

Grazie in anticipo

Share this post


Link to post
Share on other sites
Advertisement

Su che disco si trovano i file? se sono su disco ntfs è normale che non puoi modificare i file da osx

 

ciao ;)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Cool! Do you have a link? Googled and didn't see anything yet.   Never mind... you're quick! I just noticed you updated it on the 1st page THANKS!!!!!!
    • I resolved the problem. Just set this coding in your config.plist:   "
      <key>KextsToPatch</key>
              <array>
                  <dict>
                      <key>Comment</key>
                      <string>USB 10.13.4+ by PMHeart</string>
                      <key>Disabled</key>
                      <false/>
                      <key>Find</key>
                      <data>
                      g32UDw+DlwQAAA==
                      </data>
                      <key>InfoPlistPatch</key>
                      <false/>
                      <key>MatchOS</key>
                      <string>10.13.x</string>
                      <key>Name</key>
                      <string>com.apple.driver.usb.AppleUSBXHCI</string>
                      <key>Replace</key>
                      <data>
                      g32UD5CQkJCQkA==
                      </data>
                  </dict>
              </array>     "
    • New Web Driver - 387.10.10.10.30.107 for 10.13.4 build 17E202
    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.
    • all the possible frequencyes i have added seems to work fine at the moment, i have added a lot of different frequencyes to support better all kinds of professional applications, inclunding strange sampling rates and goes from 8khz up to 176.4 khz, unfortunately 192 khz does not seems to work even on cards which should support it like the audigy rx, but other frequencyes just works fine and at the moment i have tested only the sound blaster audigy rx and the audigy sb0090 (1st gen audigy) and i can confirm that all the frequencyes from 8khz up to 176.4 khz does work on that card, so i think that such frequencyes should work on all the audigy 2, 2sz, 4 cards as well, tomorrow i will test with my sound blaster live! cards and i will let you know, but here are also some photos (pro tip: use cmd + alt/opton + 4 and then press space to make a screenshot of a single window):


×