Jump to content

bug launchctl.c.3557 snow leo retail

Guest Bury

13 posts in this topic

Recommended Posts

Hi all, after an unsuccessful video card install on my previous hazard 10.6.6i i decided to try with a retail version

I had to find an MBR install fixed version, cause i wasn't able to fix it by myself (...)


this is what i got now after installing it :


bug launchctl.c.3557 snow leo retail


full infos in the attached screenshot image


i'm booting with EFI empire, -v -x -f busratio=20 cpus=1, already tried with platform=ACPI, GraphicsEnabler=No, PCIroot=0 but i get "still waiting for root device" when i use those tags


Those are my specs:

Hp Pavillion dv6-3322el


Microprocessor 2.66 GHz Intel Core i5-480M

Microprocessor Cache 3 MB L3 cache

Memory 6 GB DDR3

Memory Max Upgradeable to 8 GB DDR3

Video Graphics AMD Radeon HD 6550M (1 GB DDR3)

500 GB SATA (7200 rpm)



i'm sooo frustrated after three full weeks.... thanks for any help


Link to comment
Share on other sites

the problem is your boot cd, and why you not use method usb for install? and the last chameleon, here one good tutorial for it, use this app in windows and post a screnshot here of we see all your hardware.


The all-in-one guide to Vanilla OS X Mountain Lion + Chameleon + DSDT for beginners http://www.insanelymac.com/forum/index.php?showtopic=280756



Link to comment
Share on other sites

thanks for your answer iFire

i'm obtaining a ML copy then i'll proceed with that guide


anyway this is what i got with SystemInfo; it's funny it marks the Graphic card as compatible when there's no kext for it


Link to comment
Share on other sites

allright, this is way too much.


i'm not able to install chameleon following that guide, i get Operation could not be completed. (com.apple.installer.pagecontroller error -1.)


i'm not able to install unibea*t, cause the usb installer works too fast (just 10mb to copy instead of the whole installer)


can't find any kext for my graphic card because they just don't exist


strarting to be really upset...

Link to comment
Share on other sites

i've installed Hazard 10.6.6i on my HP, and quite everything is fine; the problem is that it doesn't recognise the video card (RADEON HD 6550m), and i need it to work with the hackintosh, otherwise some programs won't run


There are no kext for snow leopard (only some generic Radeon HD kexts, giving kp at boot) but as i've been reading somewhere that from ML on, it is supported i tried installing a retail version.. This is why i'm trying all of this

Link to comment
Share on other sites

yeah, that's what i'm trying to do!

but i get an error at the beginnin while opening chameleon installer.. that's why i've tried with unibea*t (and i've got an error with this too)..

Link to comment
Share on other sites

Following that guide.


I re-started choosing MBR instead of Guid as partition table of my USB stick, now it is recognised and chameleon starts.

Next problem:

This white-pixeled screen is what i get instead of the main installer window. Note that there's no kernel panic (i'm booting with cpus=1, already tried with busratio=20 -v -x GraphicsEnabler=Yes / No PCIroot=0 / 1 )

it also gradually changes colour and the fan start to push quite hard


Link to comment
Share on other sites

if you want to get to desktop, you can remove yours Graphics kexts with this command terminal app


boot with -s



mount /

mkdir kext_backup

cd /System/Library/Extensions

mv AppleIntelHD* AppleIntelSNB* ATI* GeForce* NVDA* /kext_backup

sudo rm -rf /System/Library/Caches/*

shutdown -R now

Link to comment
Share on other sites

thanks for your help iFire!

i'm finally arrived to the desktop

just have to set the final kexts, when i'll have a proper configuration i'll post how i did it



Edit: stucked at the graphic card kexts, it seems like they still don't work on mountain lion

Link to comment
Share on other sites

fuu is it possible that there's no solution for this?


with the intel integrated graphics kext i found (http://www.osx86.net/view/2539-intel_hd_graphics_latest.html) i've found a little acceleration, now videos are working for example, but i'm still not able to install logic, because there's still no VRAM


isn't there anybody that knows how to


let chameleon recognise the Radeon HD 6550m card instead of the Intel integrated


modify those kext (or a fresh dsdt) to make the intel working


it's been a f*kn month i'm trying have a proper hackintosh, that's so frustrating

Link to comment
Share on other sites


  • Create New...