Jump to content
InsanelyMac Forum
justin0six

Asus DirectCU II GTX 570 - Help Please!

Recommended Posts

I successfully installed Mountain Lion on my ASRock H55m Pro socket 1156. My CPU is an Intel i5-750. Anyways, my resolution is stuck at 1280x1024 and the graphics performance is very very sluggish. For example Launchpad is ugly and the bar at the top is white. So I'm assuming that the OpenCL isn't doing it's thing?

 

Here's my Graphics info:

 

 

Asus GeForce GTX 570:

 

Chipset Model: Asus GeForce GTX 570

Type: GPU

Bus: PCIe

Slot: Slot-1

PCIe Lane Width: x16

VRAM (Total): 1280 MB

Vendor: NVIDIA (0x10de)

Device ID: 0x1086

Revision ID: 0x00a1

ROM Revision: 70.10.38.00.03

Displays:

Display:

Resolution: 1280 x 1024

Pixel Depth: 32-Bit Color (ARGB8888)

Main Display: Yes

Mirror: Off

Online: Yes

 

 

PCI info:

 

 

Asus GeForce GTX 570:

 

Name: NVDA,Display-B

Type: Display Controller

Driver Installed: Yes

MSI: No

Bus: PCI

Slot: Slot-1

Vendor ID: 0x10de

Device ID: 0x1086

Subsystem Vendor ID: 0x1043

Subsystem ID: 0x8387

ROM Revision: 70.10.38.00.03

Revision ID: 0x00a1

Link Width: x16

Link Speed: 2.5 GT/s

 

 

I've tried all the different system profiles, even though I wouldn't think it would make a difference. I've completely ran out of options. Any help would be greatly appreciated. Thanks!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×