Jump to content
InsanelyMac Forum
Sign in to follow this  
ludox

OSX ML 10.8 DVD AVVIO

Recommended Posts

Amici del forum, apro questo Topic per comunicare (per chi non lo sapesse) che è stata rilasciata una versione di ML 10.8 con DVD di avvio, questo significa che non è piu' necessario adottare la procedura di installazione con la chiave USB.

Con questo sistema potete installare ML da zero come ad es. iAtkos L2, una normale procedura da diskutility/partizione/ecc...

Il codice di questa ISO e : Niresh 12495 OSX 10.8 ISO

Io lo installato sul mio Pc con hardware descritto sotto la mia firma e funziona perfettamente.

Spero di aver aiutato qualcuno di Voi per avere sul proprio PC il Mountain Lion

Ciao

Share this post


Link to post
Share on other sites
Advertisement

Ennesima versione "patchata", sicuramente buona, ma entra nella filosofia delle versioni patchate.

 

Non vorrei passasse il concetto che queste versioni patchate sono l'equivalente di una installazione "vanilla" con cd di boot o chiavetta USB + DVD originale (o dmg originale ripristinato su chiavetta)

 

"non è più necessario adottare la procedura di installazione con la chiave USB": tale procedura consente di comprendere il funzionamento del SO, cosa che le versioni patchate non fanno.

Share this post


Link to post
Share on other sites

Ennesima versione "patchata", sicuramente buona, ma entra nella filosofia delle versioni patchate.

 

 

Sicuramente Giorgio, ma quello che vorrei puntualizzare e adottando questa procedura cioè installare da "ZERO", ho riscontrato delle ulteriori migliorie rispetto upgrade che avevo fatto precedentemente.

Le migliorie che ho riscontrato dalla precedente sono:

 

- Velocità di caricamento Bot avvio;

- Installazione applicazioni e copia e incolla (Molto + veloce);

- Apertura Applicazioni di qualsiasi genere, dalla più semplice a Final Cut hai pacchetti di Adobe Suite (Molto + veloce);

 

Attualmente ho fatto upgrade della relase 10.8.1 e andata buon fine senza ulteriori modiche di kernel

Il Chameleon installato attualmente e la Versione "r2054 - Mountain Lion"

Mi auguro di aver dato ulteriori notizie e chiarimenti con questo sistema " Niresh "

Ciao

Share this post


Link to post
Share on other sites

Per curiosità ho scaricato la iso...

solo che non riesco ad avviare l'installazione.

Non appena mi appare l'icona di apple con il simbolo di caricamento... mi appare il divieto e sono obbligato a resettare.

Ho usato il sistema in firma, senza OC, ho disattivato la scheda audio integrata, niente.

 

Ci sono accorgimenti particolari per la piattaforma X58 ?

Share this post


Link to post
Share on other sites

Sicuramente Giorgio, ma quello che vorrei puntualizzare e adottando questa procedura cioè installare da "ZERO", ho riscontrato delle ulteriori migliorie rispetto upgrade che avevo fatto precedentemente.

 

 

Cosa intendi per installazione da zero rispetto a precedenti upgrade?

Share this post


Link to post
Share on other sites

Credo intenda dire... che con queste distribuzioni basta inserire il DVD di ML patchato e installarlo direttamente senza passare di versione in versione o magheggiando con CD boot.. :)

 

Anche se purtroppo non sono ancora riuscito ad installare :(

Share this post


Link to post
Share on other sites

Cosa intendi per installazione da zero rispetto a precedenti upgrade?

 

Come avevo già detto nel topic di apertura, non è + necessario applicare la procedura di installazione tramite penna USB per avere Mountain Lion, basta avviare il dvd come una normale procedura di installazione da "0" formattare HDD e installare direttamente ML senza avere Lion già installato.

X ufomito

Carissimo non so cosa dire x il tuo problema, Io già lo installato diversi PC e notebook, funzionano... e non ho riscontrato il Tuo problema, ci sono altri piccoli problemi ma li o risolti dopo l'installazione.

 

Prova a rallentare la Cpu con questo comando:

Avvi il DVD e premi F8

e scrivi: cpus=1 busratio=20

Prova e mi fai sapere, anche se come ho capito sarà il problema del (AHCI.fix)

Share this post


Link to post
Share on other sites

Ti ringrazio molto dell'aiuto.

Ho provato la stringa...

anche:

 

"kernel cache"=/hp -v

ncpi=0x3000

PCI rootuid=0

 

e altro..

 

arrivo con la dicitura finale inerente la porta Firewire (OHCI) 400

e li si ferma...

 

Proverò a disattivare anche le porte firewire... a rimuovere 4 dei 6 banchi ram, rimuovere l'SLI restando con una sola scheda video...

ho 1000 prove da fare e poco tempo...

 

Spero nella iatkos.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×