Jump to content

What did i do wrong


bkny1055
 Share

5 posts in this topic

Recommended Posts

What did i do wrong ?

Dell Demision 8300 P4 2.4800 HT Enabled ATI9800Pro with Core Image, Core Extreme and OpenGL running

but games are slow as BALLS

I downloaded the callisto_008 drivers to my desktop with Safari so it will unzip the file

it put a zip file on my desktop

i opened and dropped the callisto_008 folder on my desktop

 

I ran this:

I have typed this out of my head, so if something is incorrect, let me know, ok?

Download the file to the Desktop (surely you know how to download, no?)

Safari will download and unzip the archive into Callisto_latest.

Start a new terminal window from Applications->Utilities

cd ~/Desktop

cd Callisto_latest or wherever the archive was decompressed.

vi CallistoHAL.kext/Contents/Info.plist

Replace my own PCI device ID with yours under the IOPCIMatch key (4150 is mine...)

Don't tell me you don't know how to use vi? Try nano or Textedit then.

sudo mv Callisto* /System/Library/Extensions/

(enter your password when prompted)

sudo chown -R root:wheel /System/Library/Extensions/Callisto*

(enter your password when prompted)

sudo chmod -R 755 /System/Library/Extensions/Callisto*

(enter your password when prompted)

We might need to clean up some of the display settings files, so proceed with the following inside the terminal window:

sudo rm -f /Library/Preferences/com.apple.window*

rm -f ~/Library/Preferences/ByHost/com.apple.window*

rm -f ~/Library/Preferences/ByHost/com.apple.pref*

Also remove any display settings in your com.apple.Boot.plis file, for example:

<key>Graphics Mode</key>

<string>1280x1024x32</string>

This file is in the /Library/Preferences/SystemConfiguration/ folder.

Before you reboot, make sure you remove the Extensions.mkext and Extensions.kextcache, so that system refreshes those and include Callisto:

sudo rm /System/Library/Extensions.mkext

sudo rm /System/Library/Extensions.kextcache

REBOOTED AND STILL HAVE Core Image, Core Extreme and OpenGL

but on boot the system sees my card as a Vesa 2.0 16MB

I checked the desplay and still 1024x768 with no other opetions ?

Wasup all what did i do wrong i am in need of playing Medal of Honor and till get this resolved i wont be able to play,

If i launch a game it runs slow as balls

Please assist help needed here.

Link to comment
Share on other sites

its like i never even installed the drivers wasup with that

Something i did wrong..help i am going nutz

 

Its funny you mention about the video drivers install problem. I have been trying to get my video setup for about 2 weeks.

 

Finally I got all the video working exept for QE/CI. I had fast blazing video, I could run Chess, Playback DiVX and watch Microsoft Video Playback. It worked pretty well except for DVD playback and a few apps.

 

Then I did something stupid with a config file for other hardware that I was trying to get up and running. I accidently bricked my machine by modding a file. My machine was toast and would not boot anymore.

 

I started over and I decided to install the basic setup on 3 seperate hard drives and make one of them my main use. I would use the others once setup to test and play with to get other stuff working. This way I could still use my machine in a pinch if I screwed up again.

 

Well what I found out was this...

 

Even though I was able to get back to where I was previously. I could only get one install out of 3 installs to get the video working. No matter what I did the video driver installs and mods would not work.

 

It was like 2 out of the 3 installations on the seperate drives were corrupted and no matter what I did I could not get the drivers to work.

 

I followed all the same steps and still the second two installs would not take the video driver install.

 

After reading your post it could be likely that a fresh start may give you different results. I plan to reinstall from scratch again on the other two drives to see if I can get one of them or both working as the first.

 

I hope it will benefit some people trying to get their video working.

Link to comment
Share on other sites

Wow thats funny i read some post where people installed 10.4.4 and upgraded to 10.4.7 from having the same issues with an install with 10.4.5

thats just strange but what can you do all this is strange since its not ment to work so we are pioneers in this and learning as we go..

I miss playing my games something has to give

Link to comment
Share on other sites

 Share

×
×
  • Create New...