Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

VoodooHDA No Sound Treatment Option

2 posts in this topic

Recommended Posts

Hey i have sound crackles problem i removed my applehda next and installed voodoohda, restarted my pc and opened up voodoohda pref pane, looks like i do not have the sound treatment options but just mixer controls can anyone help me? I also see a circle at the left side but when clicked nothing happens :help:

I'm running lion 10.7.2

Took a screenshot of the voodoohda pref pane please see the attachment and thanx in advance.

I'm running a 64-bit i3 with 3 gb ram but i see 32-bit on the window :worried_anim:


Share this post

Link to post
Share on other sites

Sorry to bother you guys but i fixed it myself :star_sunglasses: All i did was installed the latest voodoohda pkg (2.7.3) restarted and got a kernel panic after a couple of restarts lion finally worked :wink2: and this time it had all settings including sound treatment. Then i changed the output to my headphones and enabled sse2 working f9 now :D

I have incuded a screenshot of my working pref pane with no "32-bit" on the pref pane :)


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.