Jump to content

Problems installing Lion (Snow Leopard previosuly installed)


1 post in this topic

Recommended Posts



I'm having problems installing Lion under a previously version of Snow Leopard (10.6.8).


The problem is at the installation progress screen it freezes (when 8 min are left to finish), tried 3 times before came here to ask for help.


What i'm doing is:


Right after snow leopard is finished, and by finished i mean installed everything and updated everything, when everything is working (network, video card, sound, keyboard and mouse, usb, etc), i went to disk utilities and made a partition, 9gb partition called installer, opened xMove (before that i copied the lion.app to applications, the one downloaded from the macstore) and installed the lion.app into the installer partition.


Restarted the computer, with the rBoot cd inserted, at this point everyting goes perfect, after rBoot booted, selected the installer partition, selected language, then selected the HardDisk partition where Snow Leopard is installed (it didn't give any other option where to install it anyways), click next, and then when there was 8 min to finish, the screen froze...did it 3 times, i don't know what to do.


My computer specs are:

Motherboard: asrock g31m-s

Processor: intel core 2 duo e7300

Usb is disabled

Sound is disabled

Video is not integrated


Note: i tried other method, with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], tried to create the flashdrive usb (i have a pci usb card that works perfetly, no need to use ps2 mouse/keyboard during the install process by the way) but when im about to install the lion in the pendrive its not showing the lion.app for pc, only the laptop and usb install version.


What could this be?


Can i get help please? im really looking forward to install lion :(


Thanks in advance!!!!!!!!!



Link to comment
Share on other sites


  • Create New...