Jump to content
InsanelyMac Forum
gredgredy

Wifi Asus 1210N

Recommended Posts

Hello,

 

J'ai réussi a installer Lion sur mon 1210N, j'ai également une carte wifi Dell 1510, cependant je suis bien connecté à mon réseau mais les pages internet ne se chargent pas...

 

Quelqu'un serait il d'où cela peut venir?

 

Merci d'avance !

Share this post


Link to post
Share on other sites
Advertisement

Et bien maintenant il ne veut même plus se connecter, Il detecte bien tout les réseau wifi disponible mais ne veut plus sur connecter au mien et lorsque j'ouvre l'assistant de configuration et que je rentre le mot de passer il me dit que le mot de passe est invalide...

 

 

Édit : maintenant il y a un point d'exclamation sur l'icône wifi je suis aller dans les préférence et réseau et il me dis : Wi-Fi possède l'adresse IP auto-assignée 169.254.27.45 et ne sera pas en mesure d'accéder a internet.

 

C'est très aléatoire car avant ça il me disait délai de connexion dépasser.....

Share this post


Link to post
Share on other sites

Ca a fait pareil pour moi : change de kext !

Prends par exemple IONerworkingFamily.kext, c'est celle qui marche le mieux en général :)

Mais moi, c'était Ethernet... 

Share this post


Link to post
Share on other sites

c'est ce que je me disais !

 

lorsque tu as une adresse IP qui commence par 169.x.x.x , c'est que le serveur DHCP (celui de ton FAI) n'arrive pas à te fournir (attribuer) une adresse IP, soit parce que ce dernier est indisponible ou pour toute autre cause !

 

la chose à faire pour commencer est de renouveler le bail DHCP: Préférences Système -> Réseau -> Avancé -> Onglet TCP/IP -> clique sur le bouton "Renouveler le bail DHCP"

 

Si cela ne fonctionne pas, un redémarrage de ta FAIbox et normalement le bail sera renouveler !

 

 

 

Ca a fait pareil pour moi : change de kext !

Prends par exemple IONerworkingFamily.kext, c'est celle qui marche le mieux en général :)

 

 

son problème est dû à autre chose, pas au kext ! J'utilise le même kext que tu as proposé et pourtant j'ai des fois le même souci que lui ! L'astuce que je lui ai proposé marche à coup sûr !

Share this post


Link to post
Share on other sites

Pour savoir si c'est bon, l'adresse IP est généralement sous la forme 192.168.1.x pour la majorité des FAIs :-)

 

Pour moi, il n'y avais rien à faire...

Share this post


Link to post
Share on other sites

@Rien a faire il me dit toujours délai de connexion dépasser...

 

Edit : Je suis en WPA si je change la clé en WEP est ce que ca changera quelque chose? ou passé en 10.7.1?

Share this post


Link to post
Share on other sites

D'accord je vais tenter de changer de kext, utiliser celui que utilises pour voir...

 

HS mais est ce que je pourrais faire la mise a jour en 10.7.4 sans soucis?

 

Edit : Le kext m'a viré le wifi lol, comment je peux le supprimer??

Share this post


Link to post
Share on other sites

WPA est plus sécurisé que le WEP, donc à rien changer de ce côté là pour ta sécurité ! mais ça n'a rien à voir avec ton problème !

 

Par rapport que ton adresse IP soit en 169.x.x.x , je t'ai laissé plus haut la source du problème et la solution pour en remédier !

 

Le kext a le même fonctionnement qu'un driver sous Windows, çàd faire reconnaitre et fonctionner le périphérique sous l'OS ! Maintenant, tu peux avoir un kext parfaitement fonctionnel, mais ne pas avoir de connexion internet ,comme un peu dans ton cas. Sois le problème vient du serveur DHCP qui n'arrive pas à te livrer la bonne adresse IP, soit le serveur DNS est injoignable et donc impossible dans ce cas d'afficher tes pages internet même si tu as une adresse IP correcte, ce qui n'est bien-sûr pas ton cas !

 

Essaie de changer de kext, j'espère sincèrement que cela fonctionne ! Mais même si tel est le cas, sache que ton problème n'est pas résolu mais juste contourné, donc il y aura de fortes chances pour que le problème revienne, si bien-sûr cela s'avère fonctionnel avec le nouveau kext !

 

Pour faire la mise à jour 10.7.4, utilise la combo update, une fois installée, ne démarre pas tout de suite, trouve toi un kernel 10.7.4 patché pour ton netbook (un atome, je crois) et ensuite tu redémarres !

 

Avant, fais une sauvegarde de ton installe ou de tes fichiers !

Share this post


Link to post
Share on other sites

Le problème c'est que ca m'a fait qu'une seule fois le coup du 169.x.x.x... Je vais voir avec l'update ce qu'il en est

 

pareil pour moi ! Je pense que c'est au moment où le FAI coupe la connexion au bout de 24h, pour ne pas saturer les serveurs, c'est là qu'une fois sur x le serveur DHCP ne donne pas la bonne IP, donc rien de bien méchant, redémarrage de la FAIbox et c'est réglé !

Share this post


Link to post
Share on other sites

Non, ça n'avais pas réglé mon pb. Je pense que le mieux, c'est de t'attribuer une adresse ip par toi même, c'est à dire manuellement...

Par exemple, essaie avec 192.168.1.22

Share this post


Link to post
Share on other sites

avant de redémarrer ma FAIbox, je lui ai mis une IP statique, elle a été prise en compte, la passerelle OK ainsi que le DNS ! Et ben non, ça ne fonctionnait pas ! Mais au redémarrage, c'était OK ! Donc remise de IP dynamique pour voir et c'était bon !

 

 

Non, ça n'avais pas réglé mon pb. Je pense que le mieux, c'est de t'attribuer une adresse ip par toi même, c'est à dire manuellement...

Par exemple, essaie avec 192.168.1.22

 

tu ne peux pas mettre une adresse IP juste comme ça, son FAI lui réserve une plage d'adresse, pas trop grande non plus mais suffisante !

 

Donc ça peux varier de ton FAI et comment il a mis en place les réservations ! A titre d'exemple, on peut trouver ce genre de réservation 192.168.0.60 à 192.168.0.100 !

Share this post


Link to post
Share on other sites

@Fantomas je voulais savoir si tu avais une idée pour installer Mountain Lion...Je n'ai aucune idée de ma marche à suivre pour pouvoir installer ML, j'ai essayer mais je reste bloquer sur un écran noir après le défilement des écritures....

Share this post


Link to post
Share on other sites

la méthode pour installer Mountain LIon est exactement la même que pour Lion, à l'aide d'une clé usb !

 

des tuto à gogo, il y en a !

 

ce qui va juste différencier c'est que tu auras besoin d'un kernel patché (tu peux le trouver sur la partie principale du forum) pour ton netbook (atom proc) que tu nommeras du style "atom_mach_kernel" et copieras à la racine de ta clé usb ! Ensuite dans ton org.chameleon.Boot.plist, tu mettras bien qu'il démarre avec ton kernel patché !

 

Kernel

atom_mach_kernel

Share this post


Link to post
Share on other sites

D'accord, j'ai suivi un autre tuto, je vais essayer la modif que tu viens de me donner...

 

Edit : Je dois mettre le dossier Extra aussi à la racine de la clé?

Share this post


Link to post
Share on other sites

J'ai lancé l'install sans tapé les commandes dans le terminal avant l'installation je verrais bien si le système se lance ou pas sinon il faudra que je relance l'install, il faut tapé les mêmes commande que dans le topic pour Lion?

Share this post


Link to post
Share on other sites

celle ci :

 

 

cp /Volumes/YourUSBdriveName/mach_kernel_atom /Volumes/YourHarddriveName

 

cp -R /Volumes/YourUSBdriveName/Extra /Volumes/YourHarddriveName

Share this post


Link to post
Share on other sites

cp est la commande pour copier un fichier ou dossier !

 

dans ton exemple, tu dois le faire après ton installe ! la première te dis de copier le kernel patché depuis la clé usb vers la racine de ton DD et la deuxième de copier le dossier Extra depuis ta clé usb vers la racine de ton DD

 

donc si ton install se passe très bien, tu redémarres sur ta clé usb et au lieu de faire une installe , tu vas dans l'onglet Utilitaires (je crois) et tu lances le Terminal et ensuite ces commandes !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×