Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
fred29020

Need Help with installing

7 posts in this topic

Recommended Posts

Hello,

 

I downloaded iatkos v7 and i having problems with the installation. The computer after it install stays on the apple logo for a long time. Im not sure If I am doing something wrong. Here are my specs.

 

MOBO

ASUS M3n78-VM

No video card or sound cards are installed. Which means im using onboard video.

6GB of Ram

1TB hard drive space

*using 100GB partitoned to install

 

I seen that on similar posts it was done.

Share this post


Link to post
Share on other sites

What processor are you using? Only Intel HD Graphics 3000 and 4000 are supported by Mac OS X. Another thing, iATKOS v7 is oldddd. New hardware (such as Intel HD 3000/4000) won't be supported by Leopard (iATKOS v7). Get OS X Mountain Lion (Intel HD 3000/4000).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×